Home Forums WoodMart support forum Fatal error: Uncaught Error: Call to undefined function woocommerce_get_loop_dis

Fatal error: Uncaught Error: Call to undefined function woocommerce_get_loop_dis

Viewing 30 posts - 1 through 30 (of 30 total)
  • Author
    Posts
  • #406619

    masterpass111
    Participant

    i got an error trying to install actual file so i then installed on woodmart on its own and now i cannot log in to wp admin.

    #406621

    Elise Noromit
    Keymaster

    Hello,

    Thank you very much for choosing our theme and for contacting us.

    Please deactivate all the plugins except these ones:

    Slider Revolution
    WPBakery Page Builder or Elementor
    Woodmart Core
    Contact Form 7
    MailChimp for WordPress
    WooCommerce
    Safe SVG

    If the problem has gone, activate the plugins one by one, checking the issue to detect which one causes the problem.

    In case, the problem remains, even after all the plugins are deactivated, provide your site admin access (insert the site credentials into the Private content block under the message area) and confirm the permission for plugins deactivation, switching to the parent or default theme. As soon as we complete the testing we will enable all back, however, the site would be without plugins for 15-20 min. You would better make the full backup of your site.

    Best Regards

    #407095

    masterpass111
    Participant

    hi Elise,

    this is the problem, i cant access my site via admin ever since uploading the theme.

    #407103

    Elise Noromit
    Keymaster

    Hello,

    Please try to disable all the plugins via FTP. If you do not know how to do that, Please insert the FTP access into the Private content below the message area.

    Best Regards

    #407438

    masterpass111
    Participant

    here, your assistance is required, thanks

    #407471

    Elise Noromit
    Keymaster

    Hello,

    Please provide the password as well.

    Best Regards

    #407597

    masterpass111
    Participant

    here you go

    #407773

    masterpass111
    Participant

    any updates here please..

    #407972

    masterpass111
    Participant

    ?

    #408013

    Elise Noromit
    Keymaster

    Hello,

    Sorry for the delay.

    I have submitted the case to the development department.

    Please provide FTP access to the private area so that our developers to check deeper.

    Best Regars

    #408017

    masterpass111
    Participant

    i already provided ftp, here you go again

    #408242

    Elise Noromit
    Keymaster

    Hello,

    Thank you, I have submitted the case to our developer, we will get back to you asap.

    Meanwhile please provide the WordPress admin access our developers may need it.

    Please keep the credentials valid.

    Best Regards

    #408669

    masterpass111
    Participant

    Hello, it seems like you have restored my admin access now, please can you restore my site to the original website as i lost it installing your theme. its important i dont lose any of my data because of the hiccup. Please install your theme so i can work on it offline and then activate it once ready.. this is urgent thanks

    #408695

    masterpass111
    Participant

    cani get an update here, im losing out on revenue!!!

    #408697

    masterpass111
    Participant

    Here is the FTP and WP admin logins below…

    #408754

    masterpass111
    Participant

    hello, any update here?, why am i getting ignored?

    #408890

    Elise Noromit
    Keymaster

    Hello,

    Sorry for the delay. You need to delete the Avada plugin. This plugin relates to another theme and works only with Avada, as soon as you delete it via FTP, the site would work.

    Let us know if the problem remains.

    Best Regards

    #408922

    masterpass111
    Participant

    but how can i delete the avada plugin when i need my old website to be live, and with your theme i want to build offline and when its ready i can make it live.

    #408940

    Artem Temos
    Keymaster

    Hello,

    You can delete (or just rename) them plugin folder via FTP or cPanel. If you want, we can delete this plugin for you.

    Kind Regards

    #409006

    masterpass111
    Participant

    can you remove your theme overall and restore my website first

    #409018

    Artem Temos
    Keymaster

    To deactivate the theme you can simply remove the folder with the theme or rename it to woodmart-1 for example. Then the theme will be deactivated and will not affect your website.

    Feel free to contact us if you have any further questions.

    #409052

    masterpass111
    Participant

    are you able to restore my website back to its original state as im not tech savvy. i have provided you the logins below…

    #409059

    masterpass111
    Participant

    please ignore the above, ive managed to get in now

    #409146

    masterpass111
    Participant

    hi guys, i have applied a theme now however it does not display correctly, please can you check it.

    #409166

    Artem Temos
    Keymaster

    Hi,

    Please, describe to us your problems in a bit more detail. Attach some screenshots and provide us with a list of steps on how to reproduce them on your website.

    Thank you in advance.

    #409338

    masterpass111
    Participant

    Basically when i apply a theme it does not display like it does in preview mode, there seems to be some elements missing, and i can also see that the previous theme is conflicting somehow, i have attached 2 screenshots, one is a theme in preview mode and the other is the theme applied and not working – Screenshots -https://we.tl/t-2pza1LV2AS

    so we basically need to fix or clean the conflict of why your themes are not working for me.

    #409341

    Artem Temos
    Keymaster

    Hello,

    We recommend you firstly delete all the content or install a fresh WordPress CMS. Then, follow our installation tutorial in the documentation and import the dummy content if you want to make your website look like our demo.

    Kind Regards

    #409354

    masterpass111
    Participant

    but i cannot delete my content, that doesnt make sense, unless there is a way to back it up and load back up after new installation, please provide a solution

    #409360

    masterpass111
    Participant

    ok ive done a full reset, and now when installing your theme i get unable to install missing “style.css sheet”??, please just install the theme for me……

    #409454

    Artem Temos
    Keymaster

    You are trying to upload the wrong archive downloaded from ThemeForest. You need to use the right file. Here is an article that should help you https://help.market.envato.com/hc/en-us/articles/202821510-Theme-is-missing-the-style-css-stylesheet-error

    Kind Regards

Viewing 30 posts - 1 through 30 (of 30 total)