Home Forums WoodMart – Premium Template FEATURED CATEGORIES Layout Broken

This topic contains 5 replies, has 2 voices, and was last updated by Elise Noromit Elise Noromit 2 days, 16 hours ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #226506

    VIshak
    Customer

    Hi,

    I’am Using Woodmart Default Demo. I have 3 Product categories, So i created a Featured category Section that matches Masonry style Using columns. The Layout seems to be broken suddenly & also the images are pixalating even after uploading the high resolution images.

    I’am attaching the screenshots of the same. Please help me out to resolve this.

    Private Content Hidden
    Attachments:
    You must be logged in to view attached files.
    #226538

    Hello,

    Thank you very much for choosing our theme and for contacting us.

    You need to set the Masonry grid with first wide and try different image sizes till you get the nice grid.

    Best Regards

    #226549

    VIshak
    Customer

    Hi

    I have only 3 Product categories, SO i can not use Masonry grid with first wide(it has 5 products list), So i added single category inside the column.It was working properly before but it breaks suddenly.(As you can see in the screenshot & on the Site)

    It may be the functionality issue, Can you check it once we have to deliver the project tomorrow.

    Private Content Hidden
    #226587

    Hello,

    Create a template from rows and columns and insert the Product category element in each column and show the category by ID or show them by means of the Promo banner.

    If you think something has broken, deactivate all the plugins not related to the theme and switch the parent theme, check the issue, If the problem has gone, activate the plugins one by one, checking the issue to detect which one causes the problem.

    Best Regards

    #226595

    VIshak
    Customer

    Hi

    I already created same category layout using row & colums. But the problem is when i insert the Product category the layout breaks.

    I uploaded high quality & specific size images that matches the 3 column layout. But still it breaking the things. I’am using only one extra plugin and all other plugins are theme plugins.

    I Disabled the extra plugin but still i’am facing the same issue. I’am attaching the site credentials on private content so that you can know the exact problem i’am facing.

    Please look at it and help me out to solve the issue.

    Private Content Hidden
    #226788

    Hello,

    The grid would not work well with the items only. It requires 4-5 items.

    You would better create a grid with the promo by banners as shown: https://gyazo.com/78efee06f44194ddca28a242f810a468

    Create a row with two columns, insert one Promo banner with a long big image into one side, and two banners with square images that are half of the height of the big image into another.

    Best Regards

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.