Home Forums WoodMart – Premium Template Fontawesome icon on header not displaying

This topic contains 9 replies, has 2 voices, and was last updated by Elise Noromit Elise Noromit 1 month, 1 week ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #162741

    armin
    Customer

    When I insert fontawesome icon in the html/text block in header builder it doesn’t show the icon. Please help me how can I solve this problem?

    Attachments:
    You must be logged in to view attached files.
    #162788

    Hello,

    1. Create HTML block and add WP Bakery icon element.

    2. Add the HTML block by means of HTML Block built with WPBakery https://xtemos.com/docs/woodmart/header-builder/add-edit-builder-elements/

    Best Regards

    #162795

    armin
    Customer

    It doesn’t work, but is this the easiest way of adding a simple font-awesome icon just before a text?!

    Private Content Hidden
    #162830

    Hello,

    Please provide the site admin access to the private area, the Header which you edit and HTML title and shortcode with the icon. Add the icon element or message element not the HTML code https://gyazo.com/b6533b6fe0920cfcf28e997f86b86107

    Best Regards

    #162843

    armin
    Customer

    I had done exactly the same, but it doesn’t work. Check the private area for login info. Thank you.

    Private Content Hidden
    Attachments:
    You must be logged in to view attached files.
    #162884

    Hello,

    I have set “none” in the custom header of the home page and it works.

    Please check http://prntscr.com/q9q6lm

    You need to correct paddings/margins.

    Best Regards

    #162987

    armin
    Customer

    I fixed the margins in html block, but the icon only shown on Home page, the interenal page doesn’t show the same header’s fontawesome icon. There is also another problem with fontawsome icons in WPBakery, the are old versions and I need to use v5 icons. The correct header is also set as default header. thank you.

    Private Content Hidden
    Attachments:
    You must be logged in to view attached files.
    #163095

    Hello,

    You need to disable Light Font Awesome Fonts version in the Theme Settings > Performance > CSS.

    Best Regards

    #163233

    armin
    Customer

    Thank you. Now it shows in all pages. How can I use Fontawesome v5 icons?

    #163257

    Hello,

    You can use it in plugins that support and have this font version built-in. For example Slider Revolution. Our theme does not support the version.

    Best Regards

    • This reply was modified 1 month, 1 week ago by Elise Noromit Elise Noromit.
Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.