Home Forums WoodMart – Premium Template Getting error

This topic contains 4 replies, has 2 voices, and was last updated by Elise Noromit Elise Noromit 4 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #113165

    graffic
    Customer

    After moving site from dev to live, i get this error:
    Warning: mkdir(): Read-only file system in /customers/f/a/3/ksb-broderi.dk/httpd.www/wp-content/plugins/redux-framework/ReduxCore/inc/class.redux_filesystem.php on line 192

    Also get this error in backend:
    Warning: fopen(/home/grafficm/ksb.graffic.mitspace.dk/wp-content/uploads/2019/01/style-1547985463.css): failed to open stream: No such file or directory in /customers/f/a/3/ksb-broderi.dk/httpd.www/wp-includes/functions.php on line 4918 Warning: fread() expects parameter 1 to be resource, boolean given in /customers/f/a/3/ksb-broderi.dk/httpd.www/wp-includes/functions.php on line 4921 Warning: fclose() expects parameter 1 to be resource, boolean given in /customers/f/a/3/ksb-broderi.dk/httpd.www/wp-includes/functions.php on line 4924

    What to do?

    Private Content Hidden
    #113167

    graffic
    Customer

    OK. first error solved by deleting wrong upload path in DB.

    Still having trouble with second error and missing bullets etc. in frontend.

    #113174

    graffic
    Customer

    Ok. second error gone after generating custom css file.

    But now i found a new error here https://www.ksb-broderi.dk/product/luksus-haandklaede-med-brodering/

    Warning: Invalid argument supplied for foreach() in /customers/f/a/3/ksb-broderi.dk/httpd.www/wp-content/themes/woodmart/inc/integrations/woocommerce/modules/swatches.php on line 277 Warning: Invalid argument supplied for foreach() in /customers/f/a/3/ksb-broderi.dk/httpd.www/wp-content/themes/woodmart/inc/integrations/woocommerce/modules/swatches.php on line 277

    #113175

    graffic
    Customer

    Ok. solved the last error with the help of this post https://xtemos.com/forums/topic/getting-error-from-the-swatches-module/

    everything is fine now 🙂

    #113197

    Hello,

    Thank you very much for choosing our theme and for contacting us.

    We are glad you have solved the issue. If you have any questions please feel free to contact us.

    Best Regards

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.