Home Forums Basel – Premium Template Google Maps Not Working

This topic contains 9 replies, has 2 voices, and was last updated by Artem Temos Artem Temos 5 days, 20 hours ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #131979

    Yogev
    Customer

    Hi,
    I’m using the google maps object in my contact page, but it has an error.
    I checked the API keys many times, i also created a new one and replace it, i also confirmed the domain and added them to the list, but it still not showing the map.

    The funny thing is that the map was showing in the past and suddenly stopped working.

    Private Content Hidden
    #131987

    Hello,

    We see “RefererNotAllowed” error in the JS console. You can find information about this error in Google API’s documentation https://developers.google.com/maps/documentation/javascript/error-messages#referer-not-allowed-map-error

    Kind Regards

    #132107

    Yogev
    Customer

    Everything there is correct and already set. But it’s still not working from some reason.

    #132132

    If the error still appears then it is not correct. Maybe you have some error in the domain name or specified the wrong key.

    #132213

    Yogev
    Customer

    That’s exactly what im trying to tell you.
    Everything set up according to the instructions. There is no way to make a mistake here.

    #132259

    Please, send us screenshots from all the configuration in Google API settings. Also from your WordPress Dashboard where the key is specified.

    #132285

    Yogev
    Customer

    ok

    Private Content Hidden
    #132286

    You didn’t specify it as described in the documentation. Please, read Google’s instructions carefully https://gyazo.com/817b20878a6055d8150d4a4c05bfeb7a

    #132313

    Yogev
    Customer

    Ohh i just missed it.
    Well i changed the https://liel.co.il to https://liel.co.il/* and its working now.

    Thank you guys!

    #132331

    You are welcome.

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.