Home Forums WoodMart – Premium Template Hotspot is overlayed improperly

This topic contains 7 replies, has 2 voices, and was last updated by Elise Noromit Elise Noromit 8 months, 1 week ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #167728

    dk1
    Customer

    When I activate my hotspot images, they are not fully displayed for some reason.

    Take a look in private section.

    How can I fix it?

    Private Content Hidden
    #167764

    Hello,

    Please provide the screen of the problem and size which you expect to see on the hotspot. Seems you have set the hotspots on hover and on mob I cannot open them at all.

    Please provide your valid site admin access as well.

    Best Regards

    #167801

    dk1
    Customer

    Hi Elise,

    It opens on my Android device. Incorrectly, however.

    Take a look at the private section.

    Private Content Hidden
    #167870

    Hello,

    Please enter the row settings into Woodmart Extra and disable overflow: hidden; as shown http://prntscr.com/qninhu

    If it does not solve the problem, please check the credentials and provide in the private area, I cannot log in with these credentials.

    Best Regards

    #167898

    dk1
    Customer

    Elise,

    It didn’t help.

    I’ve checked the credentials and successfully logged in via incognito mode in my browser.
    Please try again carefully.

    Please take a look in a private section.

    Private Content Hidden
    #168058

    Hello,

    Please add this code to the Theme Settings > Custom CSS > Global:

    .vc_row.woodmart-disable-overflow, 
    .vc_section.woodmart-disable-overflow {
      overflow: visible !important;
    }

    Best Regards

    #168085

    dk1
    Customer

    Hi Elise,

    Thanks, problem is solved.

    #168109

    You are welcome! If you have any questions please feel free to contact us.

    Best Regards

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Hotspot is overlayed improperly’ is closed to new replies.