Home Forums WoodMart support forum how do i change all the language to dutch

how do i change all the language to dutch

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #544802

    martijn-1060
    Participant

    I’ve changed the tamplate to dutch and much of it is in dutch all ready but some crucial words are still in english.
    You can see the examples in the image.
    Like shoppingcart and search for products…. do i need to change this by hand and if that’s yes , where is the best place to change it?

    • This topic was modified 1 month, 2 weeks ago by martijn-1060.
    Attachments:
    You must be logged in to view attached files.
    #544882

    Hung Pham
    Keymaster

    Hi martijn-1060,

    Thanks for reaching to us.

    1. In order to change / translate words. Please make sure you synced the strings first before translating WooCommerce, WoodMart Core plugins and WoodMart theme. You can refer to article https://xtemos.com/docs-topic/theme-translation/

    2. You have to select the language for the backend and theme settings for admin from the admin user profile, please edit the user’s profile and then select the language for that user it will show the same on the backend

    Regards,

    #544982

    martijn-1060
    Participant

    hello,

    thanks for the explanation, i think i’ve made every right adjustment but it still doesn’t work on some words like i send in this topic.
    Isn’t that word in the language files and do i need to do it by hand? Or did i do something wrong?

    Attachments:
    You must be logged in to view attached files.
    #545164

    Hung Pham
    Keymaster

    Hi martijn-1060,

    To assist you in the best possible manner, I kindly ask that you provide me temporary wp-admin info (wp-admin URL, username, password) to Private Content area, this will allow me to thoroughly investigate and address your concerns in a more efficient.

    Regards,

    #545433

    martijn-1060
    Participant

    Here it is

    #545617

    Hung Pham
    Keymaster

    Hi martijn-1060,

    Thanks for details.

    I checked your site and saw you did not install Loco Translate plugin to translate theme. Please refer to our documentation for more details https://xtemos.com/docs-topic/theme-translation/

    Regards,

Viewing 6 posts - 1 through 6 (of 6 total)