Home Forums Basel – Premium Template How Do I remove shopping cart widget from header?

This topic contains 17 replies, has 2 voices, and was last updated by Elise Noromit Elise Noromit 2 weeks, 4 days ago.

Viewing 18 posts - 1 through 18 (of 18 total)
  • Author
    Posts
  • #293720

    freedomfighter
    Customer

    I wish to use the external links/ affiliate feature of woo commerce on my site to have the sale of each product directed elsewhere.

    I know how to do this, but when I disable catalog mode in the theme to make it visible, the shopping cart icon becomes visible in my header. I do not need this at all or any of that functionality.

    How do I remove this? Thanks!

    #293728

    freedomfighter
    Customer

    To add more, when I click disable shopping cart widget from the Basel theme settings, it also removes the external link ,buy now button functionality as well which cannot work for my purposes.

    #293741

    Hello,

    Please add this code to the Theme Settings > Custom CSS > Global:

    body header .shopping-cart {
        display:none;
    }

    Best Regards

    #293773

    freedomfighter
    Customer

    Thank you. Let me try this

    #293775

    freedomfighter
    Customer

    also

    Private Content Hidden
    #293776

    freedomfighter
    Customer

    One last thing

    Private Content Hidden
    #294006

    Hello,

    You can change the color of the button in the Theme Settings > Styles and colors > Buttons.

    In order to remove “Read more” in the products, you need to add the prices to the products.

    Your issue with buy now from seprod is not clear enough, what do you mean?

    Please provide step-by-step actions to reproduce the problem.

    Best Regards

    #294069

    freedomfighter
    Customer

    Thanks for the info.

    Private Content Hidden
    #294171

    freedomfighter
    Customer

    actually, I would like to just disable the read more and the buy now completely

    Private Content Hidden
    #294540

    Hello,

    You will need to enable the Catalog mode in the Theme Settings > Shop > Catalog mode.

    Best Regards

    #294763

    freedomfighter
    Customer

    If I put it in catalog mode, it will remove the functionality that I wanted to originally accomplish.

    Is there a way to make them invisible?

    #294847

    Hello,

    Please add this code to the Theme Settings > Custom CSS > Global:

    body .basel-hover-alt .wrap-price {
    display:none;
    }
    body .single_add_to_cart_button{
    display:none;
    }

    Best Regards

    #294858

    freedomfighter
    Customer

    Hello,

    this is also the same result of also disabling my external buy now button

    Private Content Hidden
    Attachments:
    You must be logged in to view attached files.
    #294860

    freedomfighter
    Customer

    the screeonshot

    Private Content Hidden
    Attachments:
    You must be logged in to view attached files.
    #295088

    Hello,

    Please add this only code to the Theme Settings > Custom CSS > Global:

    body .basel-hover-alt .wrap-price {
    display:none;
    }

    Best Regards

    #295134

    freedomfighter
    Customer

    this code unfortunately makes my external “Buy Now” button disappear as well like the code supplied previously as well

    #295135

    freedomfighter
    Customer

    Edit: My apologies. This has fixed my issue.

    Thank you VERY MUCH for your support on this issue. You guys have been excellent!

    #295193

    We are always happy to help you, write to us when you have any difficulties or issues with our theme.

    We would be grateful for 5 stars rate on http://themeforest.net/downloads in case you are satisfied with our theme and customer service

    Thank you in advance

Viewing 18 posts - 1 through 18 (of 18 total)

You must be logged in to reply to this topic.