Home Forums Basel – Premium Template How To Disable Zoom & Hover Effect On Blog Post's Featured Images

This topic contains 5 replies, has 2 voices, and was last updated by Elise Noromit Elise Noromit 2 weeks ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #93333
    Taidgh Richards
    Taidgh Richards
    Customer

    Hello I wish to disable the zoom and hover mask effect on the featured images for blog posts.

    #93452

    Hello,

    Please add this code to the Theme Settings > Custom CSS:

    body .blog-post-loop:hover .post-img-wrapp a {
        transform: none;
        -webkit-transform: none;
    }
    .blog-post-loop .post-image-mask,
    .blog-post-loop:hover .post-img-wrapp a:after {
        display: none;
    } 

    Best Regards

    #93533
    Taidgh Richards
    Taidgh Richards
    Customer

    Sorry the effect is still occurring. I have linked the page with the effects I am referring to.

    Private Content Hidden
    #93645

    Hello,

    Please replace the code with this one:

    body .blog-post-loop:hover>.entry-header .post-img-wrapp>a {
    	transform: none;
    	opacity: 1;
    }

    Best Regards

    #93729
    Taidgh Richards
    Taidgh Richards
    Customer

    Perfect thank you the second code had the desired effect.

    #93766

    You are welcome! If you have any questions please feel free to contact us.

    Best Regards

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘How To Disable Zoom & Hover Effect On Blog Post's Featured Images’ is closed to new replies.