Home Forums WoodMart – Premium Template HTML Block Filters

HTML Block Filters

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #377670

    Nikolas
    Participant

    Hi There,

    I made html block product filter but seems that something doesn’t work correctly when am going back from the browser.

    Can you advise me please!
    Thanks a lot!

    Attachments:
    You must be logged in to view attached files.
    #377980

    Elise Noromit
    Keymaster

    Hello,

    Could you kindly provide the page URL where you have added the filters? I have checked the home page and pages in the main menu and I do not see the filters you show on the screen.

    Best Regards

    #377982

    Nikolas
    Participant

    Hello there,

    Can you please check again… the filters are in the right side above the products. (Φιλτρα)

    Thanks a lot

    #378218

    Elise Noromit
    Keymaster

    Hello,

    I have checked and the filters work: https://gyazo.com/8cdb387d6d4a25cf8b49ed6234e49cc3

    You need to have the products that are assigned to all the attributes. Otherwise, the filter shows the part of the matching product.

    Best Regards

    #378328

    Nikolas
    Participant

    Hello There,

    Maybe i didn’t communicate correctly. When you choose one product after the filter and you go to single page when you go back from the browser the page doesnt work correctly.
    Check the Photos i sent you!!

    Attachments:
    You must be logged in to view attached files.
    #378538

    Elise Noromit
    Keymaster

    Hello,

    Please deactivate all the plugins except these ones:

    Slider Revolution
    WPBakery Page Builder or Elementor
    Woodmart Core
    Contact Form 7
    MailChimp for WordPress
    WooCommerce
    Safe SVG

    If the problem has gone, activate the plugins one by one, checking the issue to detect which one causes the problem.

    In case, the problem remains, even after all the plugins are deactivated, provide your site admin access (insert the site credentials into the Private content block under the message area) and confirm the permission for plugins deactivation, switching to the parent or default theme. As soon as we complete the testing we will enable all back, however, the site would be without plugins for 15-20 min. You would better make the full backup of your site.

    Best Regards

    #378828

    Nikolas
    Participant

    Hello,

    As my IT informed me that he did this and the problem still exist.

    Just look the private content

    #379182

    Elise Noromit
    Keymaster

    Hello,

    Please check the access, I cannot enter log in.

    Please confirm the permission for plugins deactivation, and switching to the parent or default theme. As soon as we complete the testing we will enable all back, however, the site would be without plugins for 15-20 min. You would better make the full backup of your site.

    Best Regards

    #379185

    Nikolas
    Participant

    Check Please!

    #379521

    Elise Noromit
    Keymaster

    Hello,

    The filters reset when you reload the page, you can select the attributes, then reload the shop page and you will see no filters are lelected.

    This is the way the filter work.

    Best Regards

Viewing 10 posts - 1 through 10 (of 10 total)