Home Forums Basel – Premium Template I don't want to show popup form to suscribe to mailchimp

This topic contains 8 replies, has 3 voices, and was last updated by Artem Temos Artem Temos 1 week, 4 days ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #257123

    bego.arroyo
    Customer

    I’ve uninstalled the plugin MC4WP: MailChimp for WordPress but the form is still showing, how can i do if i don’t want to show the form?

    Private Content Hidden
    #257136

    Hello,

    Thank you very much for choosing our theme and for contacting us.

    You need to delete the form shorcode on all the pages it has been added.

    Best Regards

    #257140

    bego.arroyo
    Customer

    I’ve no pages with the form shortcode, but it still appears

    #257174

    Hello,

    Please provide your site admin access to the private area as well as page’s URL where you see this shorcode.

    Best Regards

    #257178

    bego.arroyo
    Customer

    I’ll send it by private

    Private Content Hidden
    #257179

    bego.arroyo
    Customer

    I don’t see the shortcode, I see the form when i go to home page by the url.

    #257268

    Hello,

    You need to disable the promo popup in Theme Settings -> Shop -> Promo popup.

    Kind Regards

    #257287

    bego.arroyo
    Customer

    Thank you very much, i’s done,

    Kind Regards

    #257300

    Great, you are welcome! Feel free to contact us if you have any questions.

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘I don't want to show popup form to suscribe to mailchimp’ is closed to new replies.