Home Forums Hitek Support Forum I have nothing in the Header Builder section

I have nothing in the Header Builder section

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #347304

    Chloedoudou
    Participant

    Hello,

    Is it normal that I don’t see any option in the Header Builder section?

    Attachments:
    You must be logged in to view attached files.
    #347358

    Artem Temos
    Keymaster

    Hello,

    Could you please disable all plugins that are not related to our theme and provide us your admin access so we can check it?

    Thank you in advance

    #348314

    Chloedoudou
    Participant

    Hello, I only download the plugins required by the template when you install it and Loco Translate. My access in the hidden message. Thank you

    #348392

    Artem Temos
    Keymaster

    Please, keep all plugins that are not related to our theme temporarily deactivated so we can check.

    #348420

    Chloedoudou
    Participant

    1. Ok I see there were other plugins already downloaded. I am not sure which ones are required by your template and which ones are not necessary. Could please send me the list of required plugins? I am afraid to have desactivated useful plugin.

    I now see the headers in the header builder section, thank you.

    2. I had an other issue. I can’t find the other Contact page options that are in the demo. I only have one. Where can I find them please?

    #348573

    Artem Temos
    Keymaster

    1. Required plugins are XTemos theme core, Elementor, and WooCommerce.
    Probably, there is some conflict with some other plugins.

    2. You can import them in the dummy content section https://gyazo.com/c66892a217dde3d528bff8d342ab4707

Viewing 6 posts - 1 through 6 (of 6 total)