Home Forums WoodMart – Premium Template Icons not visble on front page

Icons not visble on front page

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #388063

    Hi,

    All the icons are not visible on our front page. When navigating to another page, then heading back to the front page, the icons will appear again. We also experience a lot of errors. The problem seems to appear in all new browsers, we’ve tested with https://www.browserling.com/ and the problem seems to appear there as well.
    Please assist us.

    Attachments:
    You must be logged in to view attached files.
    #388127

    Elise Noromit
    Keymaster

    Hello,

    The problem is caused by incorrect HTTP and HTTPS configuration: https://domain.com is the actual site URL, however, http://domain.com is used in Dashboard > Settings > General. In this case, it is necessary to configure URLs correctly.

    If you have any questions please feel free to contact us.

    Best Regards

    #388258

    Hi Elise, thank you for your reply.

    Should the URL-settings be with or without the http(s)?

    Best regards,
    Henrik

    Attachments:
    You must be logged in to view attached files.
    #388593

    Elise Noromit
    Keymaster

    Hello,

    There should be httpS.

    Now I am trying to check your site and it is not reachable.

    If the problem presists, insert the site admin access into the Private content below the message area. We will take a closer look at the case.

    Best Regards

    #390249

    Hi,

    Please help us take a closer look.

    #390488

    Elise Noromit
    Keymaster

    Hello,

    Please clear the browser cache and site cache and check again: https://gyazo.com/90aba366e1efb65bd98210f56925315b

    I have tested both: being logged in and logged out and I cannot catch the problem.

    Best Regards

    #390761

    Thank you for your reply, Elise.

    I’ve cleared the browser cache and site cache several times, but unfortunately the problem does not disappears.
    When I use “Browserling” (an online cross-browser testing) this is still the case. Browserling is a live interactive cross-browser testing service that provides effortless cross-browser testing for web developers and web designers.

    Note that the problem only appears on the first page (index), not on any other pages, first time visiting the store.

    Do you have any idea what it might be?

    Attachments:
    You must be logged in to view attached files.
    #390935

    Elise Noromit
    Keymaster

    Hello,

    What browser do you use?

    Best Regards

    #390963

    Hi Elise,

    I primarily use Google Chrome, but the problem also seems to appear on Microsoft Edge.

    #391294

    Elise Noromit
    Keymaster

    Hello,

    The fonts on your site are https://bedre-inneklima.no/ and your URL is https://www.bedre-inneklima.no/ Please have a look at the screen: https://prnt.sc/tn-K9_Lj8_Td

    You need to remove www in URL: https://prnt.sc/YsQR_epbVo8S

    If you have any questions please feel free to contact us.

    Best Regards

    #391572

    Hi Elise,

    I updated the URL, but there are still no icons displayed.
    Please help us. There is something really wrong with our website!

    Attachments:
    You must be logged in to view attached files.
    #391631

    Elise Noromit
    Keymaster

    Hello,

    The main idea is that your actual URL and URL in the Settings should be absolutely the same, you have deleted www from the settings, at the same time the actual URL contains www.

    Please make the URLs absolutely identical.

    Best Regard

Viewing 12 posts - 1 through 12 (of 12 total)