Home Forums Basel – Premium Template Images of social icons do not appear

This topic contains 7 replies, has 2 voices, and was last updated by Artem Temos Artem Temos 3 months, 1 week ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #123616

    Satch
    Customer

    Hello again. I am facing another issue. Somehow, all the images of social icons do not come out properly. Is there any easy solution? I have been using another plugin for social buttons so I tried to deactivate it but the same result.

    Private Content Hidden
    Attachments:
    You must be logged in to view attached files.
    #123631

    Hello,

    Could you please disable all plugins that are not related to our theme and provide us your admin access so we can check it?

    Thank you in advance

    #124166

    Satch
    Customer

    Hello.

    Thanks for your help.

    Even if disabled plugins, I did not see any improvement.
    Please find the details below.

    Private Content Hidden
    #124170

    Please, keep the plugins disabled so we can check.

    #124171

    Satch
    Customer

    Hello. Thank you for your quick reply. Please try again as we set our site under the maintenance.

    Thanks.

    #124177

    As we can see, the icons are working now https://gyazo.com/123d4778722bdd9bdeeea0b6a5178639

    #124190

    Satch
    Customer

    Sorry it was due to one of plugins.

    It is sorted with thanks.

    #124248

    Great, you are welcome.

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Images of social icons do not appear’ is closed to new replies.