Home Forums WoodMart – Premium Template Issue with Woodmart package including Slider Revolution

This topic contains 3 replies, has 2 voices, and was last updated by Elise Noromit Elise Noromit 1 month, 2 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #218376

    There is an update of WordPress 5.5 so I plan on doing it. Before checking all the plugins compatibility, I saw Slider Revolution notice to update the plugin version first before updating to WordPress 5.5. However, it need license and I don’t have that license when I bought your theme.

    Now I was stuck between updating to WordPress 5.5 and making Slider Revolution plugin to be broken or not updating at all which will cause me not to have the security updates for the newer WordPress version.

    Private Content Hidden
    #218410

    Hello,

    WPBakery Page Builder and Revolution slider come bundled with our theme but they can’t be activated with our purchase code. Actually, you don’t need to do this. Only in case you want to get free premium support from its author, you can purchase it from Codecanyon. But it is not necessary since we will always provide you with the latest updates.

    You can update the plugin in Appearance > Install plugins. If you have any problems (these problems are often caused by the host security or size max size limitations) you can upload and install via Dashboard > Plugins or FTP.

    1. Make the full backup of your site.

    2. Deactivate and delete the current version.

    3. Upload the new version from your portfolio on this forum.

    4. Upload and install.

    Best Regards

    #218427

    Thanks. It was solved by your instruction.

    #218470

    You are welcome! If you have any questions please feel free to contact us.

    Best Regards

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Issue with Woodmart package including Slider Revolution’ is closed to new replies.