Home Forums Hitek Support Forum License reactivation

This topic contains 5 replies, has 2 voices, and was last updated by Artem Temos Artem Temos 3 weeks, 6 days ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #319083

    Oscar
    Customer

    Hi
    I forgot to deactivate my license before deleting my test-site. Can you help me?

    I have another question, i created new WordPress site, activated Hitek theme, filled with demo content. And now i cant edit content with Elementor (elementor not works). When i deactivate Hitek theme, Elementor works. Any idea? When i do not fill site with demo content, elementor works.

    Thank you.

    #319301

    Hello,

    We have deactivated this domain. You can manage your activated domains in your account section on our website.
    Please, disable all external plugins and send us your admin access so we can check what is wrong there.

    Kind Regards

    #319566

    Oscar
    Customer

    Hello, thank you for your help with the license.

    As for Elementor, I did a clean install (WP, WooCommerce, Elementor, Core) and uploaded dummy data. I am sending admin accesses.

    1. My page doesn’t render the whole page, it gets stuck on rendering the first product. Experimenting, I found that if I turn off “Additional variations images” (Theme setting -> Single product -> Images) the rest of the page renders.

    2. On the product page, the rendering gets stuck before the “social icons” are rendered. When I uncheck the social media sharing option (Theme setting -> Social profiles -> Share buttons) the product page continues to render correctly.

    3. In the footer, the rendering gets stuck before the social icons are rendered. When I try to edit the footer in Elementor (HTML Blocks -> Footer -> Edit with Elementor), WordPress gives me an error.

    4. When I get into Elementor and try to insert “Social buttons” on the page and save the page, Elementor reports an error.

    5. When I put a product in the cart, navigate to the cart and then want to checkout, the site crashes the checkout page and reports an error.

    6. On the product detail page, I am unable to select a specific product variant (color) and thus put the product in the cart as well.

    Thank you!

    Private Content Hidden
    #319685

    Hello,

    We have reinstalled the core plugin and now it seems to work correctly. Please, check it from your end now.

    Kind Regards

    #320590

    Oscar
    Customer

    Seems to work! Thank you!

    #320591

    You are welcome, we are always happy to help you, write us when you have any difficulties or issues with our theme.

    And we would be glad if you will rate our theme with 5 stars on Theme Forest in case you are satisfied with our theme and customer service http://themeforest.net/downloads

    Thank you in advance 🙂

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘License reactivation’ is closed to new replies.