Home Forums WoodMart – Premium Template List view not working

This topic contains 7 replies, has 2 voices, and was last updated by Aizaz Imtiaz Awan Aizaz Imtiaz Awan 2 days, 15 hours ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #268653

    whkwouter
    Customer

    Hi,

    At this category page if you want to choose a list view, the theme will only show one product.

    What exactly is going wrong here?

    See link:

    https://gecona.nl/product-categorie/aanstekers

    Private Content Hidden
    Attachments:
    You must be logged in to view attached files.
    #268708

    Hello,

    I saw the screenshot you attached.

    Please make sure that you are using the latest version of the Theme and the recommended plugins. Then clear cache and check back.

    If the problem still continues then leave all the third party plugins deactivated and provide with the admin panel login details of the website then we will troubleshoot with theme plugins.

    Best Regards.

    #268751

    whkwouter
    Customer

    The latest version of woodmart has been installed, but it still doesn’t work.

    Private Content Hidden
    #268862

    Hello,

    Please deactivate all the third party plugins activate the parent theme then clear cache and check back.

    If the problem still continues then leave all the third party plugins deactivated and tell me with the permisions to debug then we will troubleshoot with the theme plugins.

    Best Regards

    #268875

    whkwouter
    Customer

    Hi,

    I have set up a development environment. Here you can change everything.

    See a link here where it still happens with all 3rd party plugins disabled.

    https://dev.gecona.nl/product-categorie/aanstekers/wegwerpaanstekers-electronisch

    In the private content you will see new login

    Private Content Hidden
    #268876

    Hello,

    You are using an old version of wordpress. Please update the wordpress to at least version 5.6 because the latest version of our theme is not compatible with the old wordpress version.

    Regards.
    Xtemos Studios

    #268877

    whkwouter
    Customer

    This is a test environment, so you can also update everything.

    It can’t break anything.

    #268945

    Hello,

    I have logged into your website and activated the parent theme and the list view is working absolutely fine.

    Which clears that the issue is with your child theme.

    I have activated the child theme back on your website. You can try activating the parent theme yourself.

    Best Regards

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.