Home Forums WoodMart – Premium Template Logo isn't changing .svg

This topic contains 9 replies, has 3 voices, and was last updated by Artem Temos Artem Temos 8 months, 1 week ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #67311

    goodmanrams
    Customer

    Good day,

    I’d like to change the logo but it doesn’t change

    Please help!

    Private Content Hidden
    #67313

    Hello,

    If you are using our header builder you can edit your header layout and styles via Dashboard -> WoodMart -> Header builder. Read more information in our documentation https://xtemos.com/docs/woodmart/header-builder/setup-logo-image/

    Kind Regards
    Xtemos

    #67315

    goodmanrams
    Customer

    I made the changes but it still doesn’t show, only blank instead even a woodmart one.

    Private Content Hidden
    #67316

    Hi,

    Could you please send us a link to your website where we can see this issue?

    Kind Regards

    #67317

    goodmanrams
    Customer

    Sure, here you go:

    Private Content Hidden
    #67318

    To fix this problem, you need to open your SVG icons file with some editor like Sublime Text or default system text editor and add height and width attributes to your <svg> tag like it is shown on the screenshot https://gyazo.com/83fd36b0bb9628bb1aed2bd3d5d063c5
    Then you will need to reupload your icons in WordPress Dashboard.

    Regards

    #167957

    poolad58
    Customer

    Hello, could you please let me know how can I add it to SVG file?
    I opened the file thorugh Sublime text .. but I do not know how to add it!

    Thanks,

    Attachments:
    You must be logged in to view attached files.
    #167998

    Hello,

    You just need to add height and width attributes to the<svg> tag like it is shown on the screenshot https://gyazo.com/83fd36b0bb9628bb1aed2bd3d5d063c5

    Regards

    #168022

    poolad58
    Customer

    Hello,

    It was added but after saving WordPress does not allow to upload.

    Could you please help me?
    The screenshots are attached

    Thank you

    Private Content Hidden
    Attachments:
    You must be logged in to view attached files.
    #168089

    You have added wrong quotes symbols. Compare quotes from your attributes and from a standard like version and id.

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.