Home Forums WoodMart – Premium Template Masonry grid not working properely

Masonry grid not working properely

Viewing 19 posts - 1 through 19 (of 19 total)
  • Author
    Posts
  • #402557

    Andrea
    Participant

    Could you please check why i have activated “Masonry Grid” but all products are displayed in the same way?
    I would like to display 4-2-4-2 … items in shop grid.

    Thanks

    #402710

    Elise Noromit
    Keymaster

    Hello,

    You have uploaded images of the same width and same height. The Masonry grid requires images of different sizes, which variate considerably.

    Best Regards

    #402874

    Andrea
    Participant

    Hi,

    Okay, but could you explain me why masonry works good in our other site with woodmart 5.1.0?
    All images are 1400×2000

    Thank You

    #403098

    Elise Noromit
    Keymaster

    Hello,

    Do you mean our demo? Our demo is customized a bit. Massonry grid always requires considerable different images in size.

    If you have any questions please feel free to contact us.

    Best Regards

    #403142

    Andrea
    Participant

    Hi,
    Please see the link below.
    We have a site running with woodmart 5.1.0 and masonry works well with images that all have the same sizes (1400×2000).

    Thank You

    #404152

    Elise Noromit
    Keymaster

    Hello,

    This is not a Masonry grid. Please upload a few products with images of different sizes, to see how it works.

    If you have any questions please feel free to contact us.

    Best Regards

    #404201

    Andrea
    Participant

    Hi,

    I have enabled Masonry grid to obtain that view in woodmart 5.1
    So, What i have to do to get the same layout in woodmart 6.3 or 6.5?

    Thank You

    #404225

    Andrea
    Participant

    Hi,

    I saw that there are these rules in product grid item:
    “attachment-woodmart_shop_catalog_x2 size-woodmart_shop_catalog_x2”
    Where can i set these rules in woodmart 6.3/6.5?

    Thanks

    #405883

    Elise Noromit
    Keymaster

    Hello,

    Please make a full backup of your site and update the theme to the recent version. You need also to update all the plugins in Appearance > Install plugins and apply patch 405707.

    Find our documentation tutorial about this here: https://xtemos.com/docs-topic/automatic-patcher/

    If you have any questions please feel free to contact us.

    Best Regards

    #406293

    Andrea
    Participant

    Hi,

    I have updated the theme and then applied the patch but there is a problem with size-woodmart_shop_catalog_x2 images that not mantain original aspect ratio.
    Images are 1400×2000 and sometimes image resizes to 840×1200 (That is correct) and sometimes image resizes to 840×840 (That is wrong).
    Could you please check why it happens?

    Thank You

    #406533

    Elise Noromit
    Keymaster

    Hello,

    Sorry for the delay. I have submitted the case to our developers, we will get you back asap.

    Best Regards

    #406984

    Elise Noromit
    Keymaster

    Hello,

    Please provide the FTP access. Please insert the access into the Private content below the message area.

    If you have any questions please feel free to contact us.

    Best Regards

    #406991

    Andrea
    Participant

    Please find FTP access in private area.

    #407132

    Elise Noromit
    Keymaster

    Hello,

    Please check the access, I cannot login.

    Best Regards

    #407166

    Andrea
    Participant

    Hi,

    Could you please try again?

    Thanks

    #407502

    Elise Noromit
    Keymaster

    Hello,

    Unfortunately, still cannot log in. Pelase check if you have any blocks by country or ID.

    If you have any questions please feel free to contact us.

    Best Regards

    #407849

    Andrea
    Participant

    Hi,

    Could you please try again?
    There are no geo blocks.
    This is not the first time that i give you FTP access.

    Thanks

    #408175

    Alex Gomes
    Participant

    Hello good day !!!
    When applying patch 405707 the store page of my site is breaking the grid images.
    Line 1 shows 3 images and line 2 shows a larger image.
    All images are with the same dimension of 300×300
    I\’ve already tried changing the settings in PRODUCTS GRID but it fixed the problem.
    You can see more details by going to my store page.
    https://navstok.com/loja/
    Waiting for directions.
    Thank you very much.

    Attachments:
    You must be logged in to view attached files.
    #408234

    Elise Noromit
    Keymaster

    Hello,

    Please keep the FTP access valid I will submit the case to our developers and will get back to you as soon as possible.

    Please provide also WordPress admin access.

    If you have any questions please feel free to contact us.

    Best Regards

Viewing 19 posts - 1 through 19 (of 19 total)