Home Forums WoodMart – Premium Template Menu not showing

This topic contains 10 replies, has 2 voices, and was last updated by Elise Noromit Elise Noromit 2 weeks ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #327787

    Hi,
    I have a problem with the menu in both the version of my website (desktop and mobile).
    On my pc, I can see correctly the menu in the website header but many other people, on different device (desktop), can’t see it.
    Instead, on all the mobile devices, the hamburger menu icon is visible but if I tap it, nothing happens and the menu doesn’t appear.
    The menu is configured correctly in fact when I am logged in to the panel and I am in the customize module I see both menus correctly (desktop and mobile).
    What could be the problem?

    Private Content Hidden
    #327788

    Sorry, just a clarification:
    in the desktop version is the dropdown menu that is not displayed (so the subsections), not all the menu.

    #327814

    Hello,

    Please, provide your site admin access (insert the site credentials into the Private content block under the message area) and confirm the permission for plugins deactivation, switching to the parent. This testing may take up to 15 minutes. You would better make the full backup of your site.

    Best Regards

    #327846

    Dear Elise here the admin access.
    I have do the backup.
    THANKS IN ADVANCE

    Private Content Hidden
    #327932

    you can also deactivate the plugin

    #328143

    Hello,

    The problem is caused by incorrect HTTP and HTTPS configuration: https://domain.com is the actual site URL, however, http://domain.com is used in Dashboard > Settings > General. In this case, it is necessary to configure URLs correctly.

    If you have any questions please feel free to contact us.

    Best Regards

    #328401

    i do the change of url but the problem is the same.
    Please not is not showing the menu grid of CATEGORIE PRODOTTI on any pc not on all, with chrome browser, same of mine where the menu is showed, on mobile we can’t open the menu everywhere.

    Private Content Hidden
    Attachments:
    You must be logged in to view attached files.
    #328557

    Hello,

    I have submitted the issue to our developers for deeper investigation, we will get back to you soon. Sorry for the delay.

    Best Regards

    #328768

    Hello,

    We are checking now and the menu works. Please let us know if the problem persists or occurs again.

    Best Regards

    #333654

    Hi after a few weeks where porblem go away now is turned back.
    Please help me.

    #333814

    Hello,

    You need to wait till the page has been loaded completely: https://gyazo.com/0f79b4b842a70b0bf84eb01175b6eb70

    Best Regards

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.