Home Forums WoodMart support forum Mobile filters responsivity problem

Mobile filters responsivity problem

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #438782

    xenophonvenios
    Participant

    I have created some attributes with color swatches but when I preview them from a mobile device, they get mixed up. Some of them are displayed in 2 columns and some in 1. See attached screenshots. How can I fix this?

    • This topic was modified 1 year, 5 months ago by xenophonvenios. Reason: Made the title a little bit clearer and added tags
    Attachments:
    You must be logged in to view attached files.
    #438824

    Hello,

    You can change the layout in the widget settings: https://gyazo.com/0baf1a0729f22d4d725de850c4045d55

    If you have any questions please feel free to contact us.

    Best Regards

    #438913

    xenophonvenios
    Participant

    I already had selected 2 columns but the swatches were too big. I changed the swatches size to small and it worked perfectly. Another issue I found, is when ajax is enabled, whatever I click on the shop page, removes my categories images. In the attached images, I just changed the column layout from 4 to 3 and the icons dissappeared.

    Attachments:
    You must be logged in to view attached files.
    #439344

    Hello,

    Please insert the site admin access into the Private content below the message area. We will take a closer look at the case.

    Best Regards

Viewing 4 posts - 1 through 4 (of 4 total)