Home Forums Basel – Premium Template mobile menu and search not working on mobile

This topic contains 5 replies, has 2 voices, and was last updated by Elise Noromit Elise Noromit 3 weeks, 2 days ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #284744

    edycreative
    Customer

    Hi,

    We are using wordpress 5.7.1 and woocommerce 5.2.0 with basel theme 5.4.2. Can you please help us with:

    1. mobile menu not working, nothing happens when click;
    2. search not working on mobile, just put a # on link when click on search icon

    Thank you.

    Private Content Hidden
    #284781

    Hello,

    Please deactivate all the plugins not related to the theme and switch the parent theme, check the issue, If the problem has gone, activate the plugins one by one, checking the issue to detect which one causes the problem.

    if the problem remains, even after the plugins deactivated, please, provide your site admin access to the private area.

    Please confirm the permit for us to deactivate the plugins not related to the theme and switch to the parent theme for the while of checking what may take up to 15 minutes.

    Best Regards

    #284794

    edycreative
    Customer

    Hi,

    Yes, we tried to disabled all the plugins but no results. You can try, it’s ok to disable the plugins.

    Also I think in the mobile version are more problems, maybe you can also check:
    * on mobile bottom navbar we set 2 custom buttons but just 1 appears
    * mobile menu side if it is set to left, nothing happens

    Thank you.

    Private Content Hidden
    #284967

    edycreative
    Customer

    Any update? Thank you.

    #285060

    edycreative
    Customer

    Hi,

    In performance we set Combine JS files to Yes and now mobile menu and search is working, maybe there are other problems that caused this.

    Still have this situation
    * on mobile bottom navbar we set 2 custom buttons but just 1 appears
    * mobile menu side if it is set to left, nothing happens

    Thank you.

    #285283

    Hello,

    Sorry for the delay.

    1. * on mobile bottom navbar we set 2 custom buttons but just 1 appears

    You have added a lot of items and there is just no space enough. I have removed the shop and shopping cart and custom items appeared: https://gyazo.com/5a12c878afa6c7e9ad83266b2b54f64d

    2. * mobile menu side if it is set to left, nothing happens

    I am testing both options on your site and they work as they should: https://gyazo.com/e0ecbecc32ab92c16492a1d9b7925720 https://gyazo.com/13f91a6c137b775dd93f24621f0fd757

    This opinion means the menu opens on the left or on the right, but the icon is always where it is.

    If you have any questions please feel free to contact us.

    Best Regards

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.