Home Forums WoodMart – Premium Template Multiple Issues with Theme on two different sites

This topic contains 3 replies, has 2 voices, and was last updated by Elise Noromit Elise Noromit 3 months, 1 week ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #128201

    seanf
    Customer

    Site: https://www.coyotelsp.com/

    Issue #1 – Blog post widget in footer does not show on product category pages. It will show on all other pages.
    EX: https://www.coyotelsp.com/product-category/homeowner-products/homekits/

    Site: https://perfectstaging.wpengine.com/

    Issue #2 – Woodmart theme says “You have version 3.8.1 installed. Update to 3.8.1.” (see image attachment). I’ve updated manually through FTP and also through WP dashboard and it still says this.

    Issue #3 – Getting White Screen of Death on all blog category pages: http://perfectstaging.wpengine.com/category/case-study/
    This still happens even with all plugins disabled, including Yoast SEO. In debugging, I get this error: “Notice: Trying to get property ‘template’ of non-object in /nas/content/live/perfectstaging/wp-content/themes/woodmart/inc/helpers.php on line 143”.

    I’ve provided login details to both sites below. Thank you.

    Private Content Hidden
    Attachments:
    You must be logged in to view attached files.
    #128221

    Hello,

    Please provide your site admin access to the private area.

    Best Regards

    #128223

    seanf
    Customer

    See below.

    Private Content Hidden
    #128247

    Hello,

    1. The reason is the child theme. When you switch to the parent the problem is solved.

    2. Please ignore the message all the functions of the theme work properly.

    3. The reason is the child theme. When you switch to the parent the problem is solved.

    Best Regards

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.