Home Forums WoodMart – Premium Template my footer is crash

Tagged: 

This topic contains 5 replies, has 2 voices, and was last updated by Aizaz Imtiaz Awan Aizaz Imtiaz Awan 11 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #158521

    masood nikroo
    Customer

    Hello,
    my footer is crash,what can i do?
    https://prnt.sc/q0xxpn
    Regards.

    Private Content Hidden
    #158535

    Hello,

    It seems some of your third party plugins disturbs the footer styling. Could you please deactivate all the third party plugins and then check back.

    Also you contain CDN (Clodflare) flush your server CDN cache as well. I suggest you to disable those cache tools while your site is under construction.

    In case if the issue is still there then remain the plugins as disabled and let me know. I will check with theme default plugins.

    Best Regards.

    #158850

    masood nikroo
    Customer

    Hello,
    i try to off my plugins to fix my footer, but isnt work.
    please help me to figure this out.
    Thanks.

    Private Content Hidden
    #158880

    Hello,

    Your problem is resolved. I just changed the layout for your footer. I choose the “Five columns” for more spacing. From theme settings >> footer.

    Screenshot for clarification: https://jmp.sh/IjIXEiL

    Best Regards.

    #158931

    masood nikroo
    Customer

    Hello,
    my problem isnt solved, my footer still look same.
    i used this code for my footer…

    @media (min-width: 1025px){

    .col-lg-3 {

    -ms-flex: 0 0 25%;

    flex: 0 0 25%;

    max-width: 30%;

    display: -webkit-inline-box;

    }

    }

    .footer-column .col-lg-2 {

    max-width: 75%;

    }

    .footer-column .widget {

    border-bottom: none;

    }

    Private Content Hidden
    #158980

    Hello,

    Yes, I know you used that code. But it seems from the settings, that someone again change the layout of footer. When I select the 5 column layout for footer then your footer looks just fine.

    Video for clarification: https://jmp.sh/Cayk6ay

    Kindly clear your site and browser cache. Also I noticed you contain CDN(CloudFlare), so also flush the server cache and then check back.

    Best Regards.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.