Home Forums WoodMart – Premium Template My new product creation interface does not have anything to customize

This topic contains 14 replies, has 3 voices, and was last updated by Artem Temos Artem Temos 1 month, 3 weeks ago.

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #183056

    caominhtuan175
    Customer

    Why doesn’t the interface in my product posting section have any Product Data customization?

    Attachments:
    You must be logged in to view attached files.
    #183061

    caominhtuan175
    Customer

    I couldn’t add any attributes to the product because the product data item was empty and I couldn’t have any options to work with. So sad

    Private Content Hidden
    #183069

    caominhtuan175
    Customer

    Sorry I put missing information

    Private Content Hidden
    #183100

    Hello,

    Could you please check how it works with some default WordPress themes like TwentyTwenty or WooCommerce Storefront to understand is it our theme issue or not?

    Regards

    #183102

    caominhtuan175
    Customer

    I do not understand what you mean

    #183106

    caominhtuan175
    Customer

    Please help me, this is a very difficult error and I cannot resolve it. If it is not possible to add a product attribute, it is meaningless

    #183107

    This interface is a part of the WooCommerce plugin, not our theme. Please, check how it works some default WordPress themes like TwentyTwenty or WooCommerce Storefront to understand is it our theme issue or not

    #183111

    caominhtuan175
    Customer

    So that means I have to go back to using the default theme???

    #183115

    oldschool696
    Customer

    Yes. Try the default theme. This show you where the problem is.
    If you change store theme for default and can’t add atributes for product again, problem is in Woocommerce.

    Best Regards

    #183116

    caominhtuan175
    Customer

    I spent a lot of effort to configure woodmart, now re-installing another theme takes me all the effort. So if the error is in woocommerce, what should I do?

    #183120

    oldschool696
    Customer

    You must know that im newbe.
    What i make in this situation ?
    Make backup server files.
    Change to default themes. Check the problem. Come back to woodmart themes. I think nothing change in your settings. But if some change you have backup .
    I think like that, but you remember im newbe.

    What in case this problem is form Woocommerce? I dont know . If u have backup you can do something.
    The Admin must have Sunday too. 😉

    • This reply was modified 1 month, 3 weeks ago by  oldschool696.
    #183122

    caominhtuan175
    Customer

    I switched to coccoc browser instead of chrome and it was OK. I looked online, it seems like it is a problem in JavaScript Errors, Ok the problem has been solved. But I want to solve it on Chrome browser. do you know how?

    #183114

    You just need to switch to some other theme temporarily to verify if it is our theme’s issue or not.

    #183125

    caominhtuan175
    Customer

    I switched to coccoc browser instead of chrome and it was OK. Thank you

    #183226

    Strange, then try to clear your Chrome browser cache and test how it works. Probably you have some js error in cached files.

Viewing 15 posts - 1 through 15 (of 15 total)

You must be logged in to reply to this topic.