Home Forums WoodMart support forum My site Your Site is Experiencing a Technical Issue

My site Your Site is Experiencing a Technical Issue

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #470101



    I receive email said my wordpress faching technical issues with plugin woocommerce becoz theme causes.. please check for us.. below is the email

    WordPress has a built-in feature that detects when a plugin or theme causes a fatal error on your site, and notifies you with this automated email.

    In this case, WordPress caught an error with one of your plugins, WooCommerce.

    First, visit your website (https://divineshi.biz/) and check for any visible issues. Next, visit the page where the error was caught (https://divineshi.biz/wp-admin/?opauth=YToxOntzOjQ6ImF1dGgiO2E6Mjp7czo0OiJpbmZvIjthOjE6e3M6NToiZW1haWwiO3M6MTg6ImluZm9AZGl2aW5lc2hpLmJpeiI7fXM6ODoicHJvdmlkZXIiO3M6ODoiRmFjZWJvb2siO319) and check for any visible issues.

    Please contact your host for assistance with investigating this issue further.

    If your site appears broken and you can’t access your dashboard normally, WordPress now has a special “recovery mode”. This lets you safely login to your dashboard and investigate further.


    To keep your site safe, this link will expire in 1 day. Don’t worry about that, though: a new link will be emailed to you if the error occurs again after it expires.

    When seeking help with this issue, you may be asked for some of the following information:
    WordPress version 6.2.2
    Active theme: Woodmart Child (version 1.0.0)
    Current plugin: WooCommerce (version 7.7.0)
    PHP version 7.4.33

    Error Details
    An error of type E_ERROR was caused in line 227 of the file /home/divinesh/domains/divineshi.biz/public_html/wp-content/plugins/woocommerce/includes/wc-user-functions.php. Error message: Uncaught Error: Call to a member function init_session_cookie() on null in /home/divinesh/domains/divineshi.biz/public_html/wp-content/plugins/woocommerce/includes/wc-user-functions.php:227
    Stack trace:
    #0 /home/divinesh/domains/divineshi.biz/public_html/wp-content/plugins/woodmart-core/inc/auth.php(225): wc_set_customer_auth_cookie(18)
    #1 /home/divinesh/domains/divineshi.biz/public_html/wp-content/plugins/woodmart-core/inc/auth.php(162): WOODMART_Auth->register_or_login(‘info@divineshi….’, ”)
    #2 /home/divinesh/domains/divineshi.biz/public_html/wp-includes/class-wp-hook.php(308): WOODMART_Auth->process_auth_callback(”)
    #3 /home/divinesh/domains/divineshi.biz/public_html/wp-includes/class-wp-hook.php(332): WP_Hook->apply_filters(NULL, Array)
    #4 /home/divinesh/domains/divineshi.biz/public_html/wp-includes/plugin.php(517): WP_Hook->do_action(Array)
    #5 /home/divinesh/domains/divineshi.biz/public_html/wp-settings.php(623): do_action(‘init’)
    #6 /home/divinesh/domains/divineshi.biz/public_html/wp-config.php(97):


    Artem Temos


    Make sure that you are running the latest version of the theme. Also, the WoodMart core plugin needs to be updated to the latest version 1.0.39 too. You can do this in WoodMart -> Plugins.

    Kind Regards

Viewing 2 posts - 1 through 2 (of 2 total)