Home Forums WoodMart – Premium Template my store displays only one product per page

This topic contains 15 replies, has 2 voices, and was last updated by Aizaz Imtiaz Awan Aizaz Imtiaz Awan 1 month, 1 week ago.

Viewing 16 posts - 1 through 16 (of 16 total)
  • Author
    Posts
  • #217212

    kevajo
    Customer

    my store displays only one product per page, yet I have set to 100 products per page.
    Help me solve this problem.

    Private Content Hidden
    #217250

    Hello,

    I watched the video you attached and visited your website. And the products are working absolute fine.

    Please clear cache and check back.

    Screenshot for Clarification: https://ibb.co/4JgXjzs

    Regard’s.
    Xtemos Studio.

    #217273

    kevajo
    Customer

    I just activated a plugin to fix the problem.
    Try to choose the number of display at the top you will see

    #217274

    kevajo
    Customer

    I just activated a plugin to fix the problem.
    Try to choose the number of displays at the top you will see.
    I just deactivated the plugin check now.

    Private Content Hidden
    #217276

    Hello,

    Please deactivate all the third party plugins, activate parent theme clear cache and check back.

    If the problem continues then provide admin panel login details of the website to check it myself and help you out accordingly.

    Because the login details you provided previously are not working.

    Best Regards.

    #217283

    kevajo
    Customer

    ok look private

    Private Content Hidden
    #217288

    Hello,

    I have logged into your website and tried deactivating all the third party plugins but caught an error. Please deactivate all the plugins not related to the theme then tell me to check it myself and help you out accordingly.

    Screenshot for Clarification: https://ibb.co/ZcG7ScT

    Regard’s.
    Xtemos Studio.

    #217291

    kevajo
    Customer

    for a moment I’m working on the site.
    I’ll let you know after.

    #217301

    kevajo
    Customer

    see private

    Private Content Hidden
    #217313

    Hello,

    Your given login details are not correct. Please send me the correct WP admin login details of your site so I will check and solve the issue.

    Best Regards.

    #217322

    kevajo
    Customer

    hello

    Private Content Hidden
    #217328

    Hello,

    I am still not able to login your site, please see the video:
    In Private Content Area

    Best Regards.

    Private Content Hidden
    #217331

    kevajo
    Customer

    ok see video private

    Private Content Hidden
    #217527

    Hello,

    I have tried login to the website and now the login page is redirecting towards the homepage.

    Screenshot for Clarification: https://ibb.co/7GjB1V1

    Please provide the correct URL to check it myself and help you out accordingly.

    Regard’s.
    Xtemos Studio.

    #219771

    kevajo
    Customer

    Hello see private

    Private Content Hidden
    #219812

    Hello,

    We Replied to your same question in your other topic.
    https://xtemos.com/forums/topic/hello-wp-bakery-no-longer-appears-i-cannot-update-my-pages/

    Please don’t ask the same question in different topics.

    Regard’s.
    Xtemos Studio.

Viewing 16 posts - 1 through 16 (of 16 total)

You must be logged in to reply to this topic.