Home Forums WoodMart – Premium Template My website is having problems with my server

This topic contains 1 reply, has 2 voices, and was last updated by Artem Temos Artem Temos 1 week, 4 days ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #94446

    Peto23154
    Customer

    Hello good day, I’m having some problems with a WordPress website which is using Woodmart Theme; I am using an NGINX Server within my Digital Ocean account.

    Apparently in the graphics of the server quite high peaks are generated in “Bandwidth public, CPU, Disk I / O” when I am editing the content of my website with “Wp Bakery page builder” inside the WordPress panel, it is worth mentioning that in This time the website has no user traffic and if it has it is very little. With this information that I am offering you, I would like you to help me clarify my next doubts in the most objective way.

    1.- Does Woodmart have any kind of problem with the NginX servers in Digital Ocean?

    2.- There is a possibility that the person who installed the server did it wrong. Can you tell me what the person who installed the server should check to find a solution to my problem?

    Private Content Hidden
    Attachments:
    You must be logged in to view attached files.
    #94470

    Hello,

    Thank you so much for purchasing our theme and contacting our support center.

    Could you please check how it works with some default WordPress theme like twentysixteen to understand is it our theme issue or not? Our theme doesn’t have any heavy scripts in the dashboard and can’t load your website.

    Regards

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.