Home Forums WoodMart – Premium Template Need to change from temp hosting url to current one

Tagged: 

This topic contains 3 replies, has 2 voices, and was last updated by Aizaz Imtiaz Awan Aizaz Imtiaz Awan 4 days, 3 hours ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #149465

    AlanDavidRobb
    Customer

    Need to change from temp hosting url to current one, Woodmart is associated with incorrect url.
    It was a temp url while we switched hosts.
    Icons not showing up, etc.
    Current domain for latest purchase of Woodmart is https://adrianowen.co.za and not the temp url you have associated with the theme.

    Private Content Hidden
    #149475

    Hello,

    As you said that icons not showing in your site. But when I test your current domain almost all the icons shown just fine: https://jmp.sh/oDwnIE8

    In case if you used some other custom icons and they are not shown then you can do the following steps to fix this:

    1. First check the URL from general settings that the url should be http or https but the same as the website.

    Screenshot for clarification: https://jmp.sh/v78Mzt6

    2. Resave the Theme settings from the Theme Settings option.

    3. Must regenerate the CSS from CSS generator from the WoodMart >> CSS Generator.

    Best Regards.

    #149602

    AlanDavidRobb
    Customer

    Hi Aizaz,
    Thanks for your reply.
    I resolved the problem by loading the demo content, which somehow did the trick.
    However, after removing the temp url as the associated url for the theme purchase on my Xtemos account page, I see there is no website associated with the theme now. Is that a problem or not?
    Hope you are having a good day!
    Regards
    Alan Robb

    Private Content Hidden
    #149628

    Most Welcome

    I’m glad that your problem is resolved. No, it’s not a problem that there is no website associated with the theme but in case if you want to change the url of your site from the general settings you can do it from the following steps:

    Log into your WordPress Admin Panel.
    Go to Settings >> General option.
    Change the WordPress Address (URL) and Site Address (URL).

    For further assistance, feel free to contact us.

    Best Regards.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.