Home Forums Hitek Support Forum New Install – Theme Settings issue

New Install – Theme Settings issue

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #365589

    create2320
    Participant

    Hi guys,

    Just grabbed a copy of Hitek. Pretty keen to use it, however, on a clean install, with ONLY the plugins the theme wants, I get an uncaught fatal error when I try to go into Theme Settings.

    Fatal error: Uncaught Error: Cannot use object of type WP_Error as array in /home/customer/www/rockaudio.com.au/public_html/wp-content/themes/xts-hitek/framework/modules/patcher/class-client.php:187 Stack trace: #0 /home/customer/www/rockaudio.com.au/public_html/wp-content/themes/xts-hitek/framework/modules/patcher/class-client.php(161): XTS\Modules\Patcher\Client->get_patches_maps_from_server() #1 /home/customer/www/rockaudio.com.au/public_html/wp-content/themes/xts-hitek/framework/modules/patcher/class-client.php(57): XTS\Modules\Patcher\Client->get_patches_maps() #2 /home/customer/www/rockaudio.com.au/public_html/wp-content/themes/xts-hitek/framework/includes/classes/class-dashboard.php(160): XTS\Modules\Patcher\Client->get_count_pacthes_map() #3 /home/customer/www/rockaudio.com.au/public_html/wp-includes/class-wp-hook.php(307): XTS\Framework\Dashboard->submenu_page(”) #4 /home/customer/www/rockaudio.com.au/public_html/wp-includes/class-wp-hook.php(331): WP_Hook->apply_filters(NULL, Array) #5 /home/customer/www/rockau in /home/customer/www/rockaudio.com.au/public_html/wp-content/themes/xts-hitek/framework/modules/patcher/class-client.php on line 187

    Assistance would be great!

    #365617

    Artem Temos
    Keymaster

    Hello,

    Thank you so much for purchasing our theme and contacting our support center.

    Could you please disable all plugins that are not related to our theme and provide us your admin access so we can check it?

    Thank you in advance

    #365631

    create2320
    Participant

    Sure thing, details in the extra information.

    #365633

    create2320
    Participant

    Actually, not to worry. The error seems to have resolved itself.

    #365636

    Artem Temos
    Keymaster

    OK, that’s fine. Feel free to contact us if you have any further questions.

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘New Install – Theme Settings issue’ is closed to new replies.