Home Forums WoodMart – Premium Template "New" label does not appear on secondary language product pages

This topic contains 5 replies, has 2 voices, and was last updated by Elise Noromit Elise Noromit 3 days, 2 hours ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #182424

    ToriTori38
    Customer

    Hi there,

    I hope you are all keeping well with this virus situation 🙂

    When I add the “new” label to a product in my default language (English), I notice that the label does not appear on my secondary language pages(the same product in the oher languages). Do you know how I can get the label to also display on the product pages in the secondary languages? I use WPML but don’t think that is the issue, as I have already translated the “New” string in WPML.

    #182455

    Hello,

    What plugin do you use? You should find it in WoodMart domain string “New” if you use WPML.

    Best Regards

    #182460

    ToriTori38
    Customer

    Yes as I said we use WPML and the string is translated.
    However the label does not appear at all on the secondary language product pages (in English or in any other language).

    Do we have to go into each of the language pages per product and select to “add New label”? If that is the case, we have to do that 3 times per product if we have 3 languages. That would take a long time.

    Normally any change you make on the default language product page is automatically transferred to the secondary language pages. But with the “New label” it does not seem to work.

    #182464

    Hello,

    Yes, you should enable the option in each product translation.

    Best Regards

    #182465

    ToriTori38
    Customer

    OK Understand now. Thanks for the reply

    #182479

    You are welcome! If you have any questions please feel free to contact us.

    Best Regards

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘"New" label does not appear on secondary language product pages’ is closed to new replies.