Home Forums WoodMart – Premium Template Not able to Automatically update theme

Tagged: 

This topic contains 7 replies, has 3 voices, and was last updated by Aizaz Imtiaz Awan Aizaz Imtiaz Awan 4 weeks, 1 day ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #189094

    lalitjain522
    Customer

    Hi Team,

    I’m not able to update my theme and getting this error “Update Failed: The package could not be installed. PCLZIP_ERR_BAD_FORMAT (-10) : Unable to find End of Central Dir Record signature”. Can you please help me to fix it.

    Please refer the attached snapshot.

    Regards,
    Lalit

    Private Content Hidden
    Attachments:
    You must be logged in to view attached files.
    #189145

    Hello,

    First of all thanks for choosing our Theme, we are glad to be you in the WoodMart WordPress family :-).

    I saw the screenshot you attached.

    Try to do the following to update the theme:

    1. Go to Dashboard -> WoodMart -> Theme License and deactivate the theme.

    2. Go to Dashboard -> Updates and click on Check Again.

    3. Activate the theme with your purchase code again.

    4. Try to update the theme via Appearance -> Themes or via Dashboard -> Updates.

    If it does not help, make the full backup of your site and we shall do it for your via FTP.

    Best Regards.

    #200118

    Ibrahim Salama
    Customer

    Hello
    I have a heart problem when I update the template, I have a lot of problems

    Private Content Hidden
    Attachments:
    You must be logged in to view attached files.
    #200164

    Hello,

    I saw the screenshot you attached and visited your website and the icons are displayed absolutely fine on my end.

    Screenshot for Clarification: https://ibb.co/Ks9QJYK

    Best Regards.

    #200198

    Ibrahim Salama
    Customer

    Yes when I changed the look of the template
    Now I have a problem with the amendment to the head

    Private Content Hidden
    Attachments:
    You must be logged in to view attached files.
    #200251

    Hello,

    I saw the screenshot you attached.

    Please deactivate all the third party plugins, activate parent theme. Then clear cache and check back.

    If the problem continues then provide admin panel login details of the website to check it myself and help you out accordingly.

    Best Regards.

    #200304

    Ibrahim Salama
    Customer

    The problem was not solved
    I will send the information

    Private Content Hidden
    #200310

    Hello,

    I have logged into your website and the header builder is working absolutely fine on my end. Please clear cache and check back.

    Screenshot for Clarification: https://ibb.co/sJFmqQR

    Best Regards.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.