Home Forums WoodMart – Premium Template Not showing all brands

This topic contains 5 replies, has 2 voices, and was last updated by Aizaz Imtiaz Awan Aizaz Imtiaz Awan 1 month ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #150122

    gilbery007
    Customer

    Hi,
    We have quite a lot of brands, 51 to be exact. We want to display them at the bottom of our menu which we have done but we have 2 problems.

    1) It isn’t showing all 51 of our brands (A-Z)
    2) Not auto scrolling through them

    http://www.batsol.co.uk

    Regards,
    Paul

    #150204

    Hello,

    Unfortunately auto scrolling for brands not available currently. You need to make sure that you create all the 51 attributes for brands from the Products >> Attributes >> Brand.

    And you also need to make sure that you did not set any limit for brands from the settings as in the screenshot: https://jmp.sh/y11UaK6

    Best Regards.

    #150229

    gilbery007
    Customer

    Is there any reason why the auto scrolling feature for the brands is not working?

    I have created all 51 brands in the Products>>Attributes>>Brand, but only showing 20. I also didn’t set anything in the number or brands section, so it should display all.

    Regards,
    Paul

    #150376

    Hello,

    I have tested this on my test site. If we choose grid style for brands it allows us to display 20 brands only.

    Screenshot: https://jmp.sh/qEia1iu

    If we choose carousel style. Then it allowed 8 brands per slide as in the screenshot then it also display only 20 brands: https://jmp.sh/ZL5XUsb

    Result: https://jmp.sh/eUn93pG

    If we choose grid style then it also displaying 20 brands: https://jmp.sh/gT2rliz

    So the conclusion is that we did not display more than 20 brands. It requires Customization if you want to show more then 20 brands and you have to Customize the brand.php file under wp-content/themes/woodmart/inc/shortcodes

    Best Regards.

    #150626

    gilbery007
    Customer

    In the brands settings if you put a number in the number field it will display that number. Now I can see all 51 of our brands 😉

    #150668

    Hello

    I’m glad that you resolved the issue by yourself and your brands are shown now. You are the best.

    If you need any help in future, please feel free to contact us anytime, we are always here to help you.

    Thanks for contacting us,
    Have a great day :-)

    Topic Closed.
    Best Regards.

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Not showing all brands’ is closed to new replies.