Home Forums Basel – Premium Template Off Canvas Css and Image light Box Problem

This topic contains 23 replies, has 2 voices, and was last updated by Elise Noromit Elise Noromit 1 week ago.

Viewing 24 posts - 1 through 24 (of 24 total)
  • Author
    Posts
  • #284398

    kosarkas94
    Customer

    Hello,
    CSS is not correct for the off-canvas sidebar on tablet and mobile landscape resolution.
    Could you please take a look?
    The sidebar is somehow bellowed my products and make a huge empty cap between products and footer.

    The lightbox is not working on every second slide.

    Please take a look at my attachments.

    Thank you very much for your support!

    Private Content Hidden
    Attachments:
    You must be logged in to view attached files.
    #284410

    Hello,

    Please advise what device and what browser you use, I cannot catch the problem: https://gyazo.com/a23c3dc9132a000976756ee116ea9705

    Best Regards

    #284425

    kosarkas94
    Customer

    Hello,
    thank you for the fast answer.
    I tried on Google Chrome on Samsung Note 20 Ultra, also on some other devices I have. I have some Samsung tablets.
    The problem exists also on Google Chrome on my laptop if I resize the window on that resoultion.

    #284426

    kosarkas94
    Customer

    Look at an example.
    Thank you.

    Attachments:
    You must be logged in to view attached files.
    #284700

    Hello,

    Please deactivate all the plugins not related to the theme and switch the parent theme, check the issue, If the problem has gone, activate the plugins one by one, checking the issue to detect which one causes the problem.

    Best Regards

    #284717

    kosarkas94
    Customer

    Hello,
    I already tried that.
    It is the same.
    The problem with the sidebar happens just on tablet and mobile landscape resolution, on the mobile resolution is perfect.

    The problem with the number 2 image in a lightbox gallery happens all the time.

    Thanks.

    #284782

    Hello,

    Please provide your site admin access to the private area.

    Please make the full backup confirm the permit for us to deactivate the plugins not related to the theme and switch to the parent theme for the while of checking what may take up to 15 minutes.

    Best Regards

    #284827

    kosarkas94
    Customer

    Hello,
    you have my permission.
    Please check also for the lightbox gallery on the second image.
    Thank you once again for the help!

    Private Content Hidden
    #284961

    kosarkas94
    Customer

    Hello,
    I found one more bug.
    Slider loses prices on some resolutions.
    Could you please also check that?
    Slider is on the single product page, added like an additional tab with short code.

    I will provide you attachment.

    Attachments:
    You must be logged in to view attached files.
    #284971

    kosarkas94
    Customer

    I added some CSS for the slider and now it is working.
    I am sorry for posting post about the slider problem.

    #285281

    Hello,

    We are glad you have solved the issue.

    If you have any questions please feel free to contact us.

    Best Regards

    #285285

    kosarkas94
    Customer

    I have solved just that one issue with slider.
    Other issues are still there with off-canvas and lightbox gallery?
    Could you please check?
    I already gave you admin access and you said that that you guys are going to check issues.
    Thanks!

    #285683

    Hello,

    Please provide the page URL and video of how it works on your device.

    Best Regards

    #285740

    kosarkas94
    Customer
    #285892

    Hello,

    You have chosen the custom sidebar for the shop page. The off-canvas sidebar works for the shop sidebar only.

    Best Regards

    #285969

    kosarkas94
    Customer

    Hello,
    It is working now!
    Thank you.

    #286076

    You are welcome! If you have any questions please feel free to contact us.

    Best Regards

    #286216

    kosarkas94
    Customer

    Hello,
    we forget about the lightbox gallery.
    I also sent you video about it, please take a look.
    Thanks!

    #286372

    Hello,

    I have switched to the child theme and deactivated all the plugins not related to the theme: https://prnt.sc/12140oq I am checking and here is how it works now: https://gyazo.com/ea1a41074b35aaeb2e1412a17644e90e no black gaps.

    Now I switch to the parent theme and activate the plugins not keep the site without them long.

    Please deactivate all the plugins not related to the theme as I show and switch the parent theme, check the gallery, then activate the plugins one by one, checking the issue to detect which one causes the problem.

    Best Regards

    #286451

    kosarkas94
    Customer

    Hello,
    After you test my nginx server is not working at all.
    Do you know something about it?
    Please, my site is down.
    Help ASAP.

    #286470

    kosarkas94
    Customer

    I fixed, it was something with SSl.
    I will try to fix everything, thank you.

    #286642

    Hello,

    Please make the full backup of your site before any testing and trials. I asked you to make the backup before the checking. Usually, disabling the plugins does not cause any problems at all, and sometimes the site may be totally broken.

    If you have any questions please feel free to contact us.

    Best Regards

    #290411

    kosarkas94
    Customer

    Hello,
    The problem with the lightbox I have is caused by the YITH Badge Management plugin. How could I solve this?
    Could you help me, please? I need that plugin, but also I would like the lightbox working properly. As soon as I turn off the plugin, the problem disappears.
    Thank you.
    Here is a video about the problem: https://drive.google.com/file/d/19ynawEyboAgr7g_qaK7qG56MPkSdMYEr/view

    #290720

    Hello,

    Please contact the plugin support. Do they have any instructions or else to make the theme compatible?

    Best Regards

Viewing 24 posts - 1 through 24 (of 24 total)

You must be logged in to reply to this topic.