Home Forums WoodMart – Premium Template Options presets doesn’t work

Options presets doesn’t work

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #384758

    lukasopalovic97
    Participant

    Hello,
    I have made options preset for mobile devices in which the product style is different than the main preset. The option sometimes stops working and it is showing product style of the main preset on mobile. This issue keeps happening and is back to normal only after I manually go to the settings and save it again (on the page where products are and in option preset settings). I think this happens after updates but I’m not sure, it happened several times.
    Is there a way to fix this without me having to always manually reset the options?

    #384820

    Elise Noromit
    Keymaster

    Hello,

    Please deactivate all the plugins except these ones:

    Slider Revolution
    WPBakery Page Builder or Elementor
    Woodmart Core
    Contact Form 7
    MailChimp for WordPress
    WooCommerce
    Safe SVG

    If the problem has gone, activate the plugins one by one, checking the issue to detect which one causes the problem.

    In case, the problem remains, even after all the plugins are deactivated, provide your site admin access (insert the site credentials into the Private content block under the message area) and confirm the permission for plugins deactivation, switching to the parent or default theme. As soon as we complete the testing we will enable all back, however, the site would be without plugins for 15-20 min. You would better make the full backup of your site.

    Best Regards

    #385751

    lukasopalovic97
    Participant

    Hello,
    I deactivated all needed plugins and the product style on mobile was how it should be. As I turned them on one by one again it is still right style. This has happened before, that it was okay for some number of days and them back to not working after an update or after some time.
    So it is alright currently but I think it will stop working again as it was in the past since I didn’t find the cause of the problem. Do you have some other suggestions?

    #385837

    Elise Noromit
    Keymaster

    Hello,

    Please clear the site and server cache and watch how it works.

    If you have any questions please feel free to contact us.

    Best Regards

Viewing 4 posts - 1 through 4 (of 4 total)