Home Forums Basel – Premium Template Out of date Woocommerce template

This topic contains 5 replies, has 2 voices, and was last updated by Elise Noromit Elise Noromit 1 month ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #282075

    red2design
    Customer

    Hi

    I have just found this line in ‘status’

    basel/version 2.6.1 is out of date. The core version is 4.7.0woocommerce/content-product_cat.php

    Where can I get the most up-to-date version please?

    Private Content Hidden
    #282147

    Hello,

    You can upload the theme folder from the ThemeForest account.

    Please make the full backup of your site and try to update, I am afraid you may lose a lot of settings (all the content would remain) cause you have not updated the version for a long time and such an old version is not compatible with the recent.

    Save widgets separately and then upload them, save the custom CSS as well.

    Best Regards

    #282209

    red2design
    Customer

    Hi

    I’m very confused, this is a new install and only a recently purchased version of Basel? How has this happened?

    Deb

    Private Content Hidden
    #282213

    red2design
    Customer

    Hi again

    The version of Basel is Version: 5.4.2. I’m using a Child theme too. I’ve attached a screenshot.

    Private Content Hidden
    #282216

    red2design
    Customer

    Here is the screenshot

    Attachments:
    You must be logged in to view attached files.
    #282538

    Hello,

    You have disinformed me and I have confused you.

    Woocommerce updates the template from time to time, we track these updates and include them in our theme new versions as well. Our next update would have all updated templates. Meanwhile, the theme and the site would work properly, such a warning does not influence the site.

    You can establish the store, site everything would work great.

    If you have any questions please feel free to contact us.

    Best Regards

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.