Home Forums WoodMart – Premium Template Pages are not working

Pages are not working

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #24076

    cva183
    Participant

    Greetings,

    The pages on my site are not working. only the homepage. please help

    Attachments:
    You must be logged in to view attached files.
    #24078

    cva183
    Participant

    reinstalled wordpress and everything and now it works 😀

    #24079

    cva183
    Participant

    Actually, after I’ve started customizing the theme it broke the site again and pages are NOT working – please help

    #24081

    cva183
    Participant

    I have tried everything – nothing works – If I select any demo template, it works again but as soon as I make a change (upload the logo for example) the site breaks and no page is displayed correctly – just a blank overlay.

    Also checked the following and it is fine.
    memory_limit 128M
    post_max_size 32M
    upload_max_filesize 32M

    I can’t be the only one having this issue….

    #24106

    Artem Temos
    Keymaster

    Hi,

    You can fix this issue setting header border bottom option to 0 in Theme Settings -> Header -> Styles & Colors. We will try to find a solution to this error in the next update.

    Regards

    #24116

    cva183
    Participant

    OMG 😀 Thank you sooooo much 😀 Love you <3333

    #24120

    Artem Temos
    Keymaster

    You are welcome!

Tagged: 

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Pages are not working’ is closed to new replies.