Home Forums Basel – Premium Template PHP Version that is compatible

This topic contains 1 reply, has 2 voices, and was last updated by Artem Temos Artem Temos 2 months, 1 week ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #113191

    chandinipt
    Customer

    Hi Team,
    I am looking to update my PHP version on my website. It is currently set to 5.4.45. What is the latest version I can upgrade this to, that will be compatible with your theme? I am using Basel .

    Thank you

    #113204

    Hi,

    We suggest you to update PHP to 7.0-7.2 version. Be sure that you also have all the installed plugins up to date.

    Regards

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.