Home Forums WoodMart – Premium Template Please help with countdown, products grid and SLIDER (big problem with slider)

This topic contains 11 replies, has 2 voices, and was last updated by Elise Noromit Elise Noromit 3 days, 20 hours ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #289516

    svetlana
    Customer

    1. I first switched on countdown timer, but then we decided not to use the time and i switched it out. However countdown remains active for the product https://drcoffee-lietuva.lt/produktai/kavos-aparatai/kavos-aparatas-dr-coffee-f10/ even i have switched out on Theme Settings->Product Page-> Show/Hide elements.
    This product has a validity of the offer on Woo settings, but we need it. Is it possible not to use countdown with this product if offer has a validity?

    2. Something is wrong with the slider on mobile devices. Only first slide loads well, then an empty space arises – just like empty slide.
    this is what happens with slider: https://tinyurl.com/yz2onkrq
    and also: https://tinyurl.com/yz2cb4hc
    sometimes it is not possible to use hot spots for the slider (not working/nothing happens on mobile devices) can you please kindly help and adv what is wrong with it?

    3. product grid or carousel
    At the bottom of index page of https://drcoffee-lietuva.lt/ we have product grid or carousel.
    We would like to use THEME SETTINGS DESIGN for it, but is is not working and PRODUCT SUMMARY is not showing on hower: https://tinyurl.com/yfgkyywn

    Private Content Hidden
    #289582

    Hello,

    Thank you very much for choosing our theme and for contacting us.

    1. Please deactivate the countdown in the grid: https://gyazo.com/27f30589f4aa830e062427b755b6d7a3

    2. Set the default width for the row containing the slider, all the rows the contain the content of the slider, and set full-width in the slider options.

    3. Chose the design in the Product Grid element: https://gyazo.com/f307e9cf94181b8bab1b72e99cd7f6a0

    Best Regards

    #289721

    svetlana
    Customer

    Hello,
    Thank you for your answer. Para 1 is clear. May be you can answer to the rest of 2 questions as well?
    2. Can you please login to our website and check that all rows are set to full width. The Slider was also full width. However when i scroll mobile phone up and down slider disappears. I changed slides and changed so that everything would be in one row. But nothing changed – slider disappears and there is only empty grey screen:
    this is what happens with slider: https://tinyurl.com/yz2onkrq
    and also: https://tinyurl.com/yz2cb4hc

    3. Can you please answer why PRODUCT GRID OR SLIDER element is not working. This is the last element on our home page drcoffee-lietuva.lt. When we use SHOW SUMMARY ON HOVER – there is no summary or buttons. Please let me know if this element should work and how to get summary and button together with SHOW SUMMARY ON HOVER: https://tinyurl.com/yjsmqz6l

    Thank you for your help.

    With Best Regards,

    Svetlana

    #289920

    Hello,

    You say you have set full-width for the rows and I suggest you set the “Default” width for rows that contain the slider, then all the rows used in slides. Then enter the slider option and set full-width there not in the rows.

    As for the Product Grid, please swticth to the Design tab of the element and set “Summary on hover” https://prnt.sc/12je569

    You have set to show 4 items in the row and have chosen the category https://prnt.sc/12je9ay The category you have set has only 4 products that is why the carousel has nothing to rotate, set, for example 2 products and autroscroll to test.

    Please deactivate the plugins not related to the theme, save the carousel settings and check.

    Contact us if you need any further help.

    Best Regards

    #290001

    svetlana
    Customer

    Good morning,

    Thank you for Your answer.
    2. I will change each slide rows settings once again – to default will let you know;
    3. Currently this carousel has SUMMARY ON HOVER settings. However – these settings do not work – but does not fit into the screen and is covered. This is something I am trying to explain. Since you told this is because we use only 4 products, i have added one more category and now there are more products. But nothing works anyway.
    Please find enclosed one more screenshot showing that THERE IS NOT BUTTON.

    With Best Regards,

    Svetlana

    Attachments:
    You must be logged in to view attached files.
    #290170

    Hello,

    Please deactivate the plugins not related to the theme or confirm a permit for me to do it and check, I am checking on my testing site it works properly.

    Best Regards

    #290378

    svetlana
    Customer

    Good morning,
    Thank you for your answer. Re problems:
    1. solved;
    2. slider – i have changed row settings as you told and now slider is not disappearing anymore. so this para is also solved;
    3. regarding strange things with PRODUCT GRID OR SIDER block on our INDEX page and disappeared buttons for SUMMARY ON HOVER elements in this block:
    Yes, please go ahead and temporary switch off plugins on the working website for checking purposes. Please kindly switch them on back when you finish checking.

    Thank you for your help.
    With Best Regards,

    Svetlana

    #290641

    Hello,

    The problem is caused by the child theme, as soon as I switched to the parent theme, the design is shown properly.

    Please check.

    Best Regards

    #291555

    svetlana
    Customer

    Hello again,
    Can you please kindly answer us why when woodmart (not a child) is selected GRID on the index page IS NOT SHOWING BUTTON?
    I mean why the design is not showing properly?

    Attachments:
    You must be logged in to view attached files.
    #291589

    Hello,

    Please deactivate all the plugins not related to the theme and switch the parent theme, check the issue, If the problem has gone, activate the plugins one by one, checking the issue to detect which one causes the problem.

    Best Regards

    #291591

    svetlana
    Customer

    Hello again,

    Thank you once again for your answer. You have switched the theme to WOODMART core (not child) yourself on friday and told that it works. However it does not.

    Since we were waiting for your answer – we did not switch it back and left as you did. Child theme has only woocommerce email font change – nothing else.

    You should be also switching out plugins. I have just switched them off – all of them to check. and still see broken WIDGET.
    If you can get a non broken widget, can you please kindly place a screenshot here.
    Please find attached a broken widget.
    Thank you.

    Attachments:
    You must be logged in to view attached files.
    #291663

    Hello,

    You have set hidden for the row and content was not visible: https://gyazo.com/573db434aa9fa6f8395e6b221b320eff

    I have just moved the Product grid in a separate row: https://gyazo.com/0e654a4cb756003329f4ba48afd6649b

    Please check now.

    Best Regards

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.