Home Forums WoodMart – Premium Template Post CSS Error on Chrome and Firefox

This topic contains 5 replies, has 2 voices, and was last updated by Elise Noromit Elise Noromit 1 week, 5 days ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #197267

    iRomeK
    Customer

    Hey Guys,

    I created a Blog-Post and its working on Safari and Mobile. Anyways on Chrome and Firefox there appears a CSS Problem.

    The first Product to show (green one) gets smashed in the right corner. Can you tell me how to fix it? As said, on Safari it is working fine. When I change to position of the products, any other product will be smashed and the green one looks fine. So it’s not a row setting problem.

    Best regards and thank you,

    iRomek

    Private Content Hidden
    #197303

    Hello,

    I am checking in Chrome and cannot catch the problem, please provide a screen with the problem.

    Best Regards

    #197305

    iRomeK
    Customer

    Hello,

    here is the screenshot.

    best regards,
    iRomeK

    Attachments:
    You must be logged in to view attached files.
    #197350

    Hello,

    Please check all the HTML tags in Footer, all the widgets, and the header.

    Such often happens when there is an unclosed tag on the site.

    Best Regards

    #197460

    iRomeK
    Customer

    Hey Guys,

    I found it! The row was margin top -35px. So the row moved up as it should. But on Firefox and Chrome it caused an issue. I removed the margin and now it’s displayed correctly.

    Beste regards,
    iRomeK

    #197477

    If you have any questions please feel free to contact us.

    Best Regards

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.