Home Forums WoodMart – Premium Template problem with elementor configuration

problem with elementor configuration

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #385761

    KoacheDeco
    Participant

    Hi, i have a problem when i try to set up market page with elementor. I got a message “sorry, the content area was not found in your page” what can i do for it?

    • This topic was modified 1 week, 1 day ago by KoacheDeco.
    Attachments:
    You must be logged in to view attached files.
    #385844

    Elise Noromit
    Keymaster

    Hello,

    Please make the full backup of your site and check the issue on the Storefront theme to detect if our theme causes the problem. Storefront is a free theme developed by WooСommerce.

    Best Regards

    #385856

    KoacheDeco
    Participant

    Look, i did a page (photo1) with elementor but when i assigned it as store page it get mess up (photo2)

    Attachments:
    You must be logged in to view attached files.
    #386114

    Elise Noromit
    Keymaster

    Hello,

    The shop page is the functional page it cannot contain any content. Please clear this page.

    If you have any questions please feel free to contact us.

    Best Regards

    #387006

    KoacheDeco
    Participant

    by default it has content. I add a photo of it. I don’t like that design, i need to chage it.

    Attachments:
    You must be logged in to view attached files.
    #387186

    Elise Noromit
    Keymaster

    Hello,

    It seems there is a plugins conflict.

    Please deactivate all the plugins except these ones:

    Slider Revolution
    WPBakery Page Builder or Elementor
    Woodmart Core
    Contact Form 7
    MailChimp for WordPress
    WooCommerce
    Safe SVG

    If the problem has gone, activate the plugins one by one, checking the issue to detect which one causes the problem.

    In case, the problem remains, even after all the plugins are deactivated, provide your site admin access (insert the site credentials into the Private content block under the message area) and confirm the permission for plugins deactivation, switching to the parent or default theme. As soon as we complete the testing we will enable all back, however, the site would be without plugins for 15-20 min. You would better make the full backup of your site.

    Best Regards

    #387309

    KoacheDeco
    Participant

    I provide site admin access, you have permission for plugins deactivation. I have a problem too creating a child theme, when i created it all theme get desconfiguration.

    #387328

    Elise Noromit
    Keymaster

    Hello,

    Please provide the site URL or login URL.

    Best Regards

    #387344

    KoacheDeco
    Participant
    #387640

    Elise Noromit
    Keymaster

    Hello,

    Sorry, still cannot log in: https://gyazo.com/65df78d8d660250919099e9cc6773226

    If you have any questions please feel free to contact us.

    Best Regards

    #387644

    KoacheDeco
    Participant

    my website is http://www.koachedecoracion.com I send you again credentials, i did an easier password

    #387854

    Elise Noromit
    Keymaster

    Hello,

    The password is not a problem for now. When I try to visit the login URL I get this message:

    Locked
    The requested resource is currently locked. The lock must be released or proper identification given before the method can be applied.

    Please disable all the blocking configurations.

    Best Regards

Viewing 12 posts - 1 through 12 (of 12 total)