Home Forums WoodMart – Premium Template Problem with the theme

This topic contains 5 replies, has 2 voices, and was last updated by Artem Temos Artem Temos 4 days, 8 hours ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #149471

    eli1356
    Customer

    Hey
    When I activate the theme and VC the backend of site slows down like crazy
    it takes like a minuted to update the product, When I tried to delete some products it took like 3 minutes
    Please see this video
    https://www.loom.com/share/f98788aec39d48a2b40ac85d5279550b
    When I deactivate VC the speed is ok

    Private Content Hidden
    #149477

    Hello,

    Could you please disable all plugins that are not related to our theme and provide us your admin access so we can check it?

    Thank you in advance

    #149493

    eli1356
    Customer

    I already deactivaed everthing I could
    Also the host is saying that the problem is with the VC plugin
    And I already copied the link to the backend
    Just click on it and you will be in the backend
    Thanks

    Private Content Hidden
    #149536

    eli1356
    Customer

    I have another problem
    When I am in the header builder I cannot drag and drop the logo file, only select it.
    I don’t have this problem in the media tab. There I can drag and drop

    #149537

    eli1356
    Customer

    About the VC
    Many times when I try to update something in VC I get for 1-2 min error establish connection
    Another problem – Updating VC is also Slow
    Another problem The sidebar cart is not working

    • This reply was modified 4 days, 16 hours ago by  eli1356.
    #149550

    Good morning,

    We just tried to update some page and it takes a few seconds and we don’t see any problems now https://gyazo.com/ccf2386d1ae3aed778d6afd3ac33d50d
    Have you solved the issue?

    Regards

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.