Home Forums Hitek Support Forum Problem with traslate

Problem with traslate

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #361843

    zingarelloc
    Participant

    Hi,
    I have a problem with the translation of the theme, installing loco traslate and selecting the theme, this only returns four words to modify.

    This is the origin.

    msgid “”
    msgstr “”
    “Project-Id-Version: Hitek Child\n”
    “Report-Msgid-Bugs-To: \n”
    “POT-Creation-Date: 2022-02-28 23:58+0000\n”
    “PO-Revision-Date: 2022-03-18 00:43+0000\n”
    “Last-Translator: Danilo Comparato\n”
    “Language-Team: Italian\n”
    “Language: it_IT\n”
    “Plural-Forms: nplurals=2; plural=n != 1;\n”
    “MIME-Version: 1.0\n”
    “Content-Type: text/plain; charset=UTF-8\n”
    “Content-Transfer-Encoding: 8bit\n”
    “X-Generator: Loco https://localise.biz/\n”
    “X-Loco-Version: 2.6.1; wp-5.9.2\n”
    “X-Domain: xts-theme”
    #. Name of the theme
    msgid “Hitek Child”
    msgstr “”
    #. Description of the theme
    msgid “Hitek Child Theme”
    msgstr “”
    #. Author URI of the theme
    msgid “https://xtemos.com”
    msgstr “”
    #. Author of the theme
    msgid “XTemos”
    msgstr “”

    • This topic was modified 2 months, 1 week ago by zingarelloc.
    Attachments:
    You must be logged in to view attached files.
    #361894

    Artem Temos
    Keymaster

    Hello,

    Thank you for purchasing our theme and contacting us.

    It looks like you have created the translation file for the child theme. You need to create it for the parent theme to see all our theme translation texts.

    Kind Regards

Viewing 2 posts - 1 through 2 (of 2 total)