Home Forums WoodMart support forum Probleme withsubmenu

Probleme withsubmenu

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #427654

    Hi,

    on some browsers (safari for exemple) the submenu does not want to open
    can you help me ?
    Thank you

    Attachments:
    You must be logged in to view attached files.
    #427676

    Luke Nielsen
    Keymaster

    Hello,

    Please confirm the permission for the plugin’s deactivation, switching to the parent theme. As soon as we complete the testing we will enable all back.

    Looking forward to collaborating with you.

    Kind Regards

    #428114

    Hi,

    Yes, I confirm the permission for you to help me.
    Thank you

    #428118

    Luke Nielsen
    Keymaster

    Hello,

    After disabling the “Disable Right Click and Content Copy Protection” plugin, everything started to work well. So you can be sure of that by disabling this particular plugin and rechecking the issue.

    https://prnt.sc/36l0SeSigSCz

    Let me know if you have any questions, I’d be happy to answer them.

    Kind Regards

    #429785

    Hi,

    I’m sorry, I still have problem when I’m not connected as admin.
    the submenu does not want to open
    Can you help me ?

    #429794

    Luke Nielsen
    Keymaster

    Hello,

    Please navigate to the Plugins and deactivate the “Disable Right Click and Content Copy Protection” plugin which affects the submenu.

    https://prnt.sc/LgFkYdYXhyY0

    Thanks for your patience. Hopefully, you are doing well.

    Kind Regards

Viewing 6 posts - 1 through 6 (of 6 total)