Home Forums WoodMart – Premium Template Problems after updating wodmart template.

This topic contains 3 replies, has 2 voices, and was last updated by Artem Temos Artem Temos 3 days, 23 hours ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #280320

    NubeTecnologica
    Customer

    Good day.

    We have had several recurring errors on various websites where we have updated template.

    I list them below:

    1. I can’t add more images to large galleries, it stays loading forever and doesn’t add the image.

    2. I can’t remove image from galleries, red x doesn’t work.

    3. Sometimes image backgrounds appear in some areas.

    4. Functions go blank

    Attached screenshots of each of the problems mentioned.

    Private Content Hidden
    Attachments:
    You must be logged in to view attached files.
    #280457

    Hello,

    Could you please disable all plugins that are not related to our theme and provide us your admin access so we can check it?
    Also, send us a link where we can see this problem on your website.

    Thank you in advance

    #282508

    NubeTecnologica
    Customer

    Hi,

    We deactivate all plugins that do not come with the template. The problem persists

    Private Content Hidden
    #282593

    Hello,

    Could you please check how it works with some default WordPress themes like TwentyTwenty or WooCommerce Storefront to understand is it our theme issue or not?
    It seems to be some general issue with your images in the Media Library. Our theme has no influence on that.

    Regards

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.