Home Forums WoodMart – Premium Template Problems with banners Marketplace

Problems with banners Marketplace

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #395011

    Bananajones
    Participant

    Dear sirs

    We have a problem with the buttons on the predefined banner / Marketplace. When changing this button links doesnt work after this. when having a look in the html code the link target is onclick=”window.location.href=” ?product_cat=xxx” but it doesnt seem to work. Wee have tried to rewrite perma links etc. but still with no luck. Any ideas how to fix this?

    #395144

    Elise Noromit
    Keymaster

    Hello,

    Please insert the site admin access into the Private content below the message area. We will take a closer look at the case.

    In addition, please provide the screen of the banner and URL where you want to lead the link.

    Best Regards

    #395477

    Bananajones
    Participant

    Hi

    Please see attached 🙂

    #395631

    Elise Noromit
    Keymaster

    Hello,

    Unfortunately, I cannot log in to your site.

    Could you kindly check the site admin access?

    Best Regards

    #395717

    Bananajones
    Participant

    Hi again 🙂

    #395848

    Elise Noromit
    Keymaster

    Hello,

    I have created a page and tested the button it works properly: https://gyazo.com/d948eeb5bff59dfb20da43ccda835117

    I have inserted the full URL and it works.

    Please provide the page URL with the problem.

    Best Regards

    #395862

    Bananajones
    Participant

    Hello

    Thanks, that Works but that is not the problem, the problem is when you use and Edit your market theme demo and change the # predefined urls in your demo

    #395932

    Elise Noromit
    Keymaster

    Hello,

    Could you kindly describe the actions step by step with screens so that I could figure out the problem?

    Best Regards

Viewing 8 posts - 1 through 8 (of 8 total)