Home Forums WoodMart – Premium Template Problems with the 4.0 update

Tagged: 

This topic contains 2 replies, has 2 voices, and was last updated by Artem Temos Artem Temos 4 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #138210

    rhising
    Customer

    Hey!

    After the 4.0+ updates my site is having a lot of strange issues. The header builder is blank (nothing clickable at all) and the same with Revolution Slider (nothing clickable at all and no slider showing up on front end).

    The newsletter pop-up in the header is not working, header is not sticky (sticky add to cart is not working) and the notifications at the bottom of the screen are not possible to close.

    I have reverted back to 3.8 but the issue is there as well now.

    Any ideas on what is going on?

    Up until the 4.0 update this has been one of the best themes I have worked with. Second only to your Basel theme.

    Thank you for the hard work and I am looking forward to learning how to get all the bugs fixed 🙂

    /Rob

    #138243

    rhising
    Customer

    So I found that turning off the “Combine JS files” under “Performance” fixed some of the issues on the frontend. The Rev Slider is still not working but the headers are showing and JS is working in the frontend.

    However – the backend is still blank for both Rev Slider and Woodmart Headers.

    Please keep us all updated on bug fixes in 4.0+

    #138211

    Hello,

    Please, follow our migration guide while updating https://xtemos.com/docs/woodmart/faq-guides/3-x-4-0-migration-guide/
    After that, disable all external plugins and send us your admin access so we can check what is wrong.

    Kind Regards

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.