Home Forums Basel – Premium Template problems with the display of the backend etitor

This topic contains 10 replies, has 2 voices, and was last updated by Elise Noromit Elise Noromit 1 month, 3 weeks ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #272774

    MarKau
    Customer

    I suddenly have problems with the display of the backend etitor! what I’ve did: gradually all plugins switched off, plugins updated. the ┬┤wp-includes┬┤ renewed via ftp. what can i do to solve the display problem? attached a picture thank you!

    #272826

    Hello,

    Please provide your site admin access to the private area.

    Please confirm the permit for us to deactivate the plugins not related to the theme and switch to the parent theme for the while of checking what may take up to 15 minutes.

    Best Regards

    #273843

    MarKau
    Customer

    hi,

    please check the other content-text.
    thank you!

    Private Content Hidden
    Attachments:
    You must be logged in to view attached files.
    #273880

    Hello,

    Please check your site again, I do not see any problems: https://gyazo.com/38dd7ed247f841ebbcebcc40244ba756

    If you still have problems, please describe the steps how I can reproduce the problem?

    Best Regards

    #273885

    MarKau
    Customer

    hi, the problem with me is that the backend editor on the pages and product pages is compressed to the bottom right, so that i can no longer do anything. what can that be? take a look at the screensho .. greetings

    Attachments:
    You must be logged in to view attached files.
    #274065

    Hello,

    Please provide product pages as well as page URLs in the private area.

    As I show on my screen I cannot catch the problem. Please advise what device and what browser you use.

    Best Regards

    #275384

    MarKau
    Customer

    hello,

    infos in private area. thank you

    Private Content Hidden
    #275391

    MarKau
    Customer

    browser version

    Google Chrome
    Google Chrome ist auf dem neuesten Stand.
    Version 89.0.4389.90 (Offizieller Build) (x86_64)

    Private Content Hidden
    #275845

    Hello,

    I have checked a couple of products I do not see this problem. I am checking in Chrome.

    https://gyazo.com/69f7d1170dc86748426323cc246e3c7a and https://gyazo.com/be549b48b5eb41239ac25d3913458714

    Please provide the details on how I can reproduce the problem?

    Best Regards

    #276146

    MarKau
    Customer

    hello everyone, thanks for the support. I was able to solve that wierd problem by creating a new admin. I have no idea what’s going on, but maybe this information is important for you. best regards -markus

    #276206

    Hello,

    Thank you for the information.

    If you have any questions please feel free to contact us.

    Best Regards

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.