Home Forums Basel – Premium Template Problems with the navigation menu in the shop and category pages

This topic contains 3 replies, has 2 voices, and was last updated by Elise Noromit Elise Noromit 2 weeks, 1 day ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #196536

    luisarango
    Customer

    Hello, team Xtemos: Basel Theme.

    I’m currently developing a website on localhost, to later put it into production, directly on the host.

    I attach the images that can clearly explain the problem I’m having with the navigation menu.

    This only happens in the shop and category pages. On the other pages I have no problem. This appeared to me after I renamed the url “shop” to “tienda”, making the changes in the permalinks and the woocomerce settings properly.

    Since I’m working on localhost, I can’t send you the link to the site online.

    I have consulted extensively but with no results

    Thank you very much for your help

    Luis Arango

    Private Content Hidden
    Attachments:
    You must be logged in to view attached files.
    #196594

    Hello,

    Thank you very much for choosing our theme and for contacting us.

    Please enter the shop page and set the light text color. https://prnt.sc/skvoka

    Best Regards

    #196734

    luisarango
    Customer

    Hello,

    Thank you for your appropriate and prompt response, it worked.

    Note: the link https://prnt.sc/skvoka does not open

    Best regards

    Luis Arango

    #196793

    Hello,

    It is strange, the link works in my PC. In any case, the problem has been solved.

    If you have any questions please feel free to contact us.

    Best Regards

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.