Home Forums WoodMart – Premium Template Product reviews

This topic contains 26 replies, has 3 voices, and was last updated by Artem Temos Artem Temos 2 days, 17 hours ago.

Viewing 27 posts - 1 through 27 (of 27 total)
  • Author
    Posts
  • #90913

    jshuadvd
    Customer

    Hi there, for some reason, the product reviews aren’t showing on some products on my site. Why?

    Not showing:
    https://gearbags.com/shop/tactical/lxpb15
    https://gearbags.com/shop/tactical/lxpb15-skh
    https://gearbags.com/shop/fire-fighting/lxrb5
    https://gearbags.com/shop/tactical/lxpb45-skq/

    Showing:
    https://gearbags.com/shop/tactical/lxpb10
    https://gearbags.com/shop/tactical/lxmb45-backpack

    • This topic was modified 2 weeks, 3 days ago by  jshuadvd.
    • This topic was modified 2 weeks, 3 days ago by Artem Temos Artem Temos.
    #90942

    Hello,

    Please check the issue on one of the default themes to understand if our theme causes the problem.

    Best Regards

    #91137

    jshuadvd
    Customer

    It is the theme. Please correct.

    #91164

    jshuadvd
    Customer

    Also, since I updated the theme, the site is very slow. Can you tell me why? And correct?

    #91170

    Hi,

    Could you please send us a screenshot of how it works with default WordPress theme?

    And what kind of speed problems do you have? Please, provide us some information with screenshots so we can check it.

    Regards

    #91171

    jshuadvd
    Customer

    HI. i can’t send the screenshot now as this site is production and it is black friday, so it has to be working. And properly. right now it takes around 20 – 60 seconds to load the home page. before the update it was 3-4 seconds. Need this fixed asap

    Private Content Hidden
    #91172

    Most likely, you disable reviews for that products since it doesn’t depend on our theme and on its update https://www.templatemonster.com/help/woocommerce-how-to-enabledisable-reviews-remove-reviews-tab.html

    Could you please disable all plugins that are not related to our theme and provide us your admin access so we can check the speed problem?

    Thank you in advance

    #91173

    jshuadvd
    Customer

    Hi, like i said, I need this site to be live. I can’t disable or take down anything right now. I have provided my login details in my response above. The reviews were working fine before the theme was updated. And they are still working fine, it’s just for a few products. Please correct the speed issues asap. The only plugins enabled that are not related to the theme are payment gateways and things like that. they will not slow down theme.

    Private Content Hidden
    #91174

    As we said, reviews are not our theme functionality and they can’t be broken because of the update. Check if they enabled on your website first.

    We can’t check the performance problem while you don’t disable external plugins. We need 5 minutes to check that.

    #91338

    jshuadvd
    Customer

    Since you have the login can’t you just disable the plugins for the 5 minutes and put them back? You know what you are doing more than i do. I also spoke with WP Engine my hosting company and they tell me that you guys are using a lot of the autolaod data and this is causing a problem specifically this : wdp_un_updates_data row

    I fixed the reviews. They weren’t enabled for those products.

    • This reply was modified 2 weeks, 1 day ago by  jshuadvd.
    #91346

    Hi,

    wdp_un_updates_data row is not a part of our theme and comes with some of the installed plugins. That is why you need to disable these plugins first and which one causes this performance problem.

    Regards

    #91347

    jshuadvd
    Customer

    It would be best if you disabled them bc I don’t know what goes with the theme. Please re-enable the ones you disable.

    #91352

    Here is a list of required plugins that shouldn’t be turned off

    WPBakery Page Builder
    CMB2
    Redux Framework
    Woodmart Core
    WooCommerce

    #91362

    jshuadvd
    Customer

    they are de-activated. but can only leave off for 5 minutes

    #91392

    Hello,

    As soon as you have deactivated the plugins reviews now working on the products https://gyazo.com/41adddfcabc3bbdb10cd2f6e1fe14aee

    Activate your plugins one by one to detect which one causes the problem.

    Best Regards

    #91431

    jshuadvd
    Customer

    Do you guys even read these?

    I said that the reviews were fixed because they weren’t enabled for those specific products. Had nothing to do with the plugins.

    My issue is the speed of the site. Ever since I updated the theme it is now taking over 60 seconds to load when before it loaded in 5-6 seconds max. This also has nothing to do with the plugins because I haven’t added any new once since updating. This is an issue with the theme. I need you to honor the support that I have paid for and correct the issue instead of suggesting that I do things when I know they have nothing to do with the problem.

    Private Content Hidden
    #91450

    Sorry, it was a mistake response from us.

    We still need to check how it works without external plugins. Have you measured the site speed while you disabled all external plugins? Are we allowed to do the same now and check without plugins?

    #91491

    jshuadvd
    Customer

    I did check and it was still much slower than before the update.You can check now. Will you be able to re-enable the exact plugins that are disabled? Please let me know when you do this.

    Private Content Hidden
    #91509

    We tested the website speed without all plugins and yes, there is a large number of requests that make your home page slow that don’t appear on other pages https://gyazo.com/ea49d581f1624ed7d634f0d92cfbb386
    They all related to YouTube video and they load slowly on default WordPress theme as well. Try to temporarily remove all videos from your home page and test the performance. Write us when you will remove them so we can check as well.

    #93534

    jshuadvd
    Customer

    I disabled and there is still no improvement. Everything was fine here until I updated the theme.

    #93562

    Your current home page loading time is about 3-4 seconds. There are also ~40MB of images loaded on your home page so they can make your website really slow.

    #93661

    jshuadvd
    Customer

    What can I do here ? How can I make the 40mb in half ?

    #93685

    You need to review all your images and optimize them or remove if they are not required. We see some images are 1.5MB+ size and that is very large size.

    #93894

    jshuadvd
    Customer

    Can you direct me to the large ones please?

    #93943
    #94456

    jshuadvd
    Customer

    hmmm. I just checked and those images are fairly small. One is 600kb and the other is 459kb. what else could it be?

    #94484
Viewing 27 posts - 1 through 27 (of 27 total)

You must be logged in to reply to this topic.